[ethOS] Avez vous des "gpu clock problem" ?



  • Hello les ethOsiens ethOsiennes,

    je voulais vous demander s’il était normal qu’après avoir arrêter le minage proprement et stop l’auto-démarrage du minage (minestop && disallow) je relance le minage par "allow et j’obtiens toujours le message “gpu clock problem”, je reboot le RIG est tout rentre dans l’ordre … j’utilise ethminer.

    existe t’il une commande pour éviter de rebooter le rig ?

    Bonne journée,



  • Salut,

    Tu as souvent besoin de faire minestop && disallow ? dans quel but ?
    Car j’imagine que si tu fais ça une fois tous les mois pour changer la pool et relancer aussitôt, je peux comprendre. Mais reboot te prend 2 min donc je suppose que tu as d’autres erreurs sur le côté que tu ne mentionnes pas.

    Et es-ce que tu as un SSD ou une clé ? la clé crée ce genre de problème, c’est pour ça qu’elle est contre-indiqué pour Ethos. Ou alors tes branchements sont mal faits. Ou ton overclock est trop fort et le fait de redemarrer pourrait lui permettre de le faire progressivement alors que la commande allow va relancer directement ce qui avait été lancé.
    L’erreur peut venir de beaucoup d’élements si ta configuration matérielle ou ton code est faux.



  • @florian2 a dit dans [ethOS] Avez vous des “gpu clock problem” ? :

    Salut,

    Tu as souvent besoin de faire minestop && disallow ? dans quel but ?
    Car j’imagine que si tu fais ça une fois tous les mois pour changer la pool et relancer aussitôt, je peux comprendre. Mais reboot te prend 2 min donc je suppose que tu as d’autres erreurs sur le côté que tu ne mentionnes pas.

    Et es-ce que tu as un SSD ou une clé ? la clé crée ce genre de problème, c’est pour ça qu’elle est contre-indiqué pour Ethos. Ou alors tes branchements sont mal faits. Ou ton overclock est trop fort et le fait de redemarrer pourrait lui permettre de le faire progressivement alors que la commande allow va relancer directement ce qui avait été lancé.
    L’erreur peut venir de beaucoup d’élements si ta configuration matérielle ou ton code est faux.

    Hello @florian2

    En faite comme je suis débutant avec mon rig, je réalise quelques tests pour miner différentes cryptos et pouvoir switcher facilement par la suite suivant les cours et miner le plus profitable.

    Le seul autre problème que j’ai rencontré c’est quand j’underclock/overclock de trop et qu’au bout de quelques jours la conso d’un GPU passe de 100w à 25w soudainement et là le reboot nécessaire, mais depuis j’ai bien affiné la config et c’est stable une semaine complète.

    Pour le moment j’utilise un disque dur que j’avais en stock pour ethOS, j’ai un SSD de coté mais ya une partition windows active dessus qui m’emmerde, j’ai pas pu la supprimer depuis un autre windows. Il faut que je prenne le temps de booter le SSD sous un linux et lui faite sa fête à cette partition ^^

    PS : j’utilise la 1.2.9 d’ethOS qui a priori subi quelques critiques sur sa stabilité…

    Bonne fin d’aprem.



  • Il est mieux de passer sur un SSD oui, je n’ai jamais testé sur disque dur, mais clairement, tout le monde fait sur SSD, donc je suppose que c’est la meilleure et seule solution.
    Si au bout de quelques jours ( > 3 jours) ton GPU bug , c’est bizarre.
    Passe déjà sur un matériel stable, avec un SSD + overclock stable comme tu dis et je pense que ton problème se réglera de lui même. Sinon, dès que tu as ce problème, fais un “gethelp” et envoie moi le résultat. J’analyserai.



  • @florian2 a dit dans [ethOS] Avez vous des “gpu clock problem” ? :

    Passe déjà sur un matériel stable, avec un SSD + overclock stable comme tu dis et je pense que ton problème se réglera de lui même. Sinon, dès que tu as ce problème, fais un “gethelp” et envoie moi le résultat. J’analyserai.

    Ok je prends note pour le gethelp en cas de dysfonctionnement 😋

    ce week-end je vais essayer de basculer sur le SSD, par contre du coup je pense qu’il va falloir que je rebranche 1 à 1 les cartes comme j’avais fais pour inialiser le rig …

    Bonne journée



  • initialiser le RIG ?
    Non, normalement, tu installes ethos sur le SSD, tu le branches, tu mets ta config dans remote.conf ou local.conf, tu changes le passwd root et ethos !!! et c’est parti.
    Chrono 5 min.
    Si tu dois initialiser quelque chose, c’est qu’il y a quelque chose qui bug et c’est pas normal sur ethos.
    C’est ça le gros avantage d’ethos : tu payes 35$ certes, mais derriere, tout se fait automatiquement.



  • @florian2 a dit dans [ethOS] Avez vous des “gpu clock problem” ? :

    initialiser le RIG ?

    initialiser peut-être un peu trop poussé, on va dire le 1ier démarrage ^^

    au tout premier démarrage du RIG avec ethOS j’avais uniquement installer un GPU sur le PCIe x4 (sans riser) bien reconnu je l’ai passé en riser. Ensuite j’ai branché le restant des GPU 1 par 1 sur un riser et je vérifiais que tout fonctionnait bien.

    c’etait peut-etre beaucoup de précaution pour pas grand chose, au moins en avançant pas à pas j’évitais d tout monter et à me retouver dans une galère si j’avais eu un problème !

    Bonne aprem



  • Ah ok.
    Maintenant, tu peux juste débrancher ton DD et brancher ton nouveau SSD avec ethos dessus, ça marchera direct.
    C’est vrai que c’est toujours bien de vérifier pendant le premier démarrage des CGs. Bonne initiative 🙂



  • Sans réouvrir un nouveau post, je profite de ton expérience @florian2 pour que tu me donnes juste ton avis si mon mining se déroule bien ou ya un truc qui cloche … moi je dis que ça cloche 😞

    A priori au niveau minage, le temps de réponse d’un pool (ping) est l’élèment le plus important à prendre en compte au niveau réseau.

    Hier je me suis dis tiens configurons directement les pools de nanopool :

    Config initial
    #proxypool1 pool-eu.ethosdistro.com:5001
    #proxypool2 pool-usa.ethosdistro.com:5001

    Nouvelle config du pool
    proxypool1 eth-eu1.nanopool.org:9999
    proxypool2 eth-eu2.nanopool.org:9999

    et en regardant aujourd’hui je m’aperçois que j’ai des sacrés trous de blocs validés … (share)

    j’ai mis en violet les baisses les plus voyantes :
    graph_nanopool

    PS : Ne vous inquiétez pas pour la courbe “Last Reported hashrate” elle a toujours été à zéro.

    Have FUN



  • @chouxbacoin
    Si tu as voulu mettre une image, je ne la vois pas 🙂



  • @florian2

    Rhaa dommage je dois être le seul à pouvoir la voir 😋

    https://image.noelshack.com/fichiers/2018/05/5/1517577742-graph-nanopool-02022018.png

    Mon rig6 est enfin complet, j’ai ajouté ce week-end les 2 derniers GPUS et tourne depuis samedi pépère mais j’ai toujours l’impression que ma latence réseau (ça varie entre 80 et 180ms) impacte les performances de mining 😞

    vais parcourir le net et me renseigner un peu plus ^^

    Tchao



  • Envoie moi également ton panel online : le mien par exemple est http://651940.ethosdistro.com



  • @florian2

    Voilà le dashboard http://dbbb32.ethosdistro.com/?night=yes

    Actuellement je mine de l’ethereum même si je pourrais être efficace sur d’autre cryptos mais suis encore débutant merde, je prends mon temps ^^

    A priori ma latence vu dans “show proxy” est correcte, ça varie entre 60 et 90ms par contre si j’utilise ma connexion internet au taquet (ce qui n’est pas dur j’ai 400ko/s) là ça varie entre 200 et 300ms.

    Qu’elle idée d’être à 4,2kms du NRA 😂



  • Tout me semble correct.
    C’est vrai que tu pourrais miner autre chose que de l’éthereum avec des 1060 et 1070. Par exemple Cryptonight ou equihash. Faudra que tu te renseignes vite, car Ethereum va devenir non minable avec Proof of Stake d’ici quelques temps. On a pas encore de date, mais bon avec des 1070 c’est dommage de gâcher de la puissance pour de l’éth.



  • @florian2 a dit dans [ethOS] Avez vous des “gpu clock problem” ? :

    Tout me semble correct.
    C’est vrai que tu pourrais miner autre chose que de l’éthereum avec des 1060 et 1070. Par exemple Cryptonight ou equihash. Faudra que tu te renseignes vite, car Ethereum va devenir non minable avec Proof of Stake d’ici quelques temps. On a pas encore de date, mais bon avec des 1070 c’est dommage de gâcher de la puissance pour de l’éth.

    Ouep au début je partais sur un rig amd pour de l’eth et à la dernière minute j’ai switch sur un rig nvidia 😜

    et comme je crois beaucoup à l’avenir de la crypto ETH et son eco systeme donc du coup j’en profite un peu avant qu’elle migre en Proof of stake 😕 mais suis pas dans le plus rentable clair surtout avec la baisse actuelle du cours de l’eth … mais je hold

    merci pour ton suivi 😋


Se connecter pour répondre
 

Il semble que votre connexion ait été perdue, veuillez patienter pendant que nous vous re-connectons.