conflit driver sur rig



  • non même si je le crée moi même je ne peux pas l’exécuter.

    et ils sont bien en .bat , les txt ne s’oufre pas sauf si je les ouvres avec notepad

    windows 10

    Mon problème c’est :

    ABCDE black screen

    ABDE tout va bien

    ABCD black screen

    ACDE black screen

    etc etc



  • oublié, ça bug de nouveau, que ce sois ABC ABD ABE ACB BCE ABCDE etc etc

    Toutes les cartes une a une fonctionne, mais dès que j’en branche plus d’une sa saute



  • @lafnec a dit dans conflit driver sur rig :

    non même si je le crée moi même je ne peux pas l’exécuter.
    et ils sont bien en .bat , les txt ne s’oufre pas sauf si je les ouvres avec notepad

    Ne s’ouvre pas je suppose, donc oui surement un problème d’association de fichier si tu n’arrives pas à ouvrir normalement en faisant un double clic ( si c’est cette facon que tu utilises pour ouvrir un fichier d’habitude - le double clic) un fichier .txt avec le bloc note.

    windows 10
    Mon problème c’est :
    ABCDE black screen
    ABDE tout va bien
    ABCD black screen
    ACDE black screen

    Réponse C…Mastermind j’adore 🙂



  • oui c’est certainement cela

    et comme je l’expliquais, de nouveau cela ne fonctionne plus qu’importe la position

    J’ai mis 20480 en mémoire virtuel aufaite

    Edit : le bouton edit marche enfin



  • @lafnec a dit dans conflit driver sur rig :

    bilan, avec ce code :

    EthDcrMiner64.exe -epool stratum+tcp://lb.geo.pirlpool.eu:8002 -ewal 0xf109b1d8e48f47fc5b496b0aee40fe8aaac48d2b -epsw x -allpools 1 -allcoins exp -gser 2 -eworker rig1

    quand je lance le .bat, la cmd s’ouvre et se referme. En disant que EthDcrMiner64.exe n’est pas valide.

    @lafnec C’est parce que tu lance le .bat en “Exécuter en tant qu’Administrateur”. Rajoute %~dp0 juste devant EthDcrMiner64.exe, ce qui donne :

    %~dp0EthDcrMiner64.exe …



  • non il est pas en admin, mais je vais tenter quand même.

    Sans succès …

    les anciennes veersion fonctionnent, mais au bout de quelques minutes le pc plante d’un coup et boot sur le bios, je suis obligé de patienter plusisuers minutes avant que cela fonctionne.

    J’ai verifier tout mes branchements du coup



  • et rien de spécial, pas de faux contact



  • maintenant, quelques news. 3CD ça passe, quand j’en met une 4eme, elle n’est pas détecter. plus de black screen

    le shema ABCD où D n’est pas detecter
    le shema où j’échange A et D, B et D, systèmatique la 4eme position déconne, ce n’est ni un problème de riser, carte graphique.

    Deplus, j’ai énormement d’erreur, comme failover 5 / 6 après un hash, ou tout simplement socket closed by pool

    une idée ?



  • En attendant vos réponse :

    Je mine qu’avec 3CG du coup :

    Au bout de 15minutes j’ai un cannot create dag on GPU X

    ça fais sa Sur les 3GPU

    Le logiciel reboot, et je tombe à 0MH sur les 3CG


 

A voir également