Security alert [11/24/2016]: Consensus bug in geth v1.4.19 and v1.5.2
https://blog.ethereum.org/2016/11/25/security-alert-11242016-consensus-bug-geth-v1-4-19-v1-5-2/