Hashrate Catastrophique sur Asus Dual RX580 8Go

  • -

    Je pensais passer sous Claymore mais pkoi ce n’est pas assez avec juste 2 GPUs?

    ? 1 Reply
  • -

    @kalyst a dit dans Hashrate Catastrophique sur Asus Dual RX580 8Go :

    conseiller le 4G decoding à quelqu’un qui a un seul GPU sur sa machine, ça arrangera rien.

    'fectivement, j’avais lu son post en diagonale… Mea maxima culpa !

  • -

    @cortezmc

    Tu vas miner très lentement pour obtenir un résultat. Mais rien n’est meilleure expérience que d’essayer, donc je te recommande Claymore en choisissant un pool (en général les pools ont une page qui te disent comment paramétrer ton logiciel), ensuite on t’aidera à tweaker ton logiciel pour améliorer le hashrate.
    Mais avec les cartes AMD contrairement aux NVIDIA, il faudra pense à améliorer ton bios pour augmenter les performances sinon c’est comme avoir une Lamborghini et rouler à maximum 130 Km/h

  • -

    Ok ça marche j’essaye les reglages bios et je ferais un retour merci pour ces conseils en tout cas! 🙂

  • -

    pour ma part la carte mère (gigabyte h110 d3a ) est réglée (4g enable, pcie gen1,).
    Pour mais test j’utilise également minergate mais le résultat est identique sur claymore 😞

  • -

    Quels sont les réglages que tu as mis dans ton fichier config de Claymore (ou ta ligne de commande) ?

  • -

    j’ai réessayé (et ne vois pas pourquoi) sur claymore et maintenant ça fonctionne 🙂
    juste avec les paramètres de base

    set GPU_FORCE_64BIT_PTR=0
    set GPU_MAX_HEAP_SIZE=100
    set GPU_USE_SYNC_OBJECTS=1
    set GPU_MAX_ALLOC_PERCENT=100
    set GPU_SINGLE_ALLOC_PERCENT=100

    EthDcrMiner64.exe -epool eth-eu1.nanopool.org:9999 -ewal 0x2Be051005204528f14De0E3888D7bA9A466D6dF7 -epsw x -mode 1 -ftime 10

  • -

    Il faut que tu regardes si Windows update est désactivé ainsi que les wallpapers 3D… Il y a plein de petits trucs dans Windows qui mettent le souk parfois

  • -

    effectivement win update est désactiver et wallpaper aussi.
    j’ai fait les test ce matin et sur claymore 10 ça passe nickel 🙂 c’est vraiment le miner de minergate qui est pourri ^^

    ps: chaque carte est oc et je tourne donc entre 29 - 30 mh/s pour un total de ±175-180mh/s

    en tout cas merci d’avoir insisté pour l’utilisation de claymore 🙂

  • -

    Bon je vais je suis passé en Gen 1 rien n’y fait ^^ Aurevoir Minergate alors!
    Question : Est ce que je peux miner sur Claymore avec ma GTX160 et ma RX580 en même temps sur la même machine?

    ? 1 Reply
  • -

  • -

    Ok je me penche la dessus merci en tout cas!! 🙂

  • -

    Pour Feedback : Après avoir installer NiceHash qui utilise Claymore Dual ETH/DCR je tourne a 24 MH/S pour l’ETH et 729MH/S sur le DCR avec ma RX580 donc tout vas bien, j’utiliserais claymore avec mes 2 GPU après avoir pris un peu plus de temps pour me pencher sur la configuration du logiciel.

    Merci en tout cas! 🙂

    Tom4kingFR 1 Reply
  • -

    @cortezmc Belles performances ! Tu as quoi comme marque de RX580 ?

  • -

    @Kalyst Bon pour faire un petit retour j’ai fait comme tu m’as dit et j’ai installé NiceHash sur ma config ou tourne ma GTX1060 et j’en ai profité pour y installer ma RX580 en y installant les Drivers Crimson Beta pour la Blockchain.
    Je tourne désormais à un Hashrate de 48MH/s pour les 2 GPU ( rien a voir avec Minergate ^^)

    Je n’ai pas encore flash le bios de ma Rx580 mais chaque chose en son temps je ferais ça par la suite ^^

    En tout cas un grand merci pour ton aide!! 🙂

    @Tom4kingFR Ma config :
    CM MSI Z97 PC Mate
    CPU i54690
    Ram 16Go Gskill Inutile mais c’était pour le Gaming
    GPU1 Msi GTX160 Gaming 3Go
    GPU2 Asus Dual RX580 8Go OC

  • -

    Bonjour,
    je dois passer encore par la case présentation.
    Je découvre le minage.
    J’ai le même problème concernant ma nitro+ rx580 8GO micron acheté récemment neuve.
    12.8 mh/s au maxi après avoir essayé plusieurs variantes de réglages, flash du bios, flash de la CM ( asus h97 plus) switch compute activé sur carte ect…
    J’ai l’impression qu’elle tourne à 50%
    Si quelqu’un à une idée…
    Merci d’avance.

  • -

    ![text alternatif](eth 12.5.JPG url de l’image)
    Pour illustrer mes propos…

Log in to reply