Vulnérabilité Critical Electrum (vole de vos ether)

  • -

    Traduction google translate :

    Une vulnérabilité a été trouvée dans le logiciel Electrum wallet qui peut permettre à des sites internet de voler votre portefeuille via JavaScript. Le bug affecte vraisemblablement aussi les dérivés altcoin d’Electrum tels que Electron Cash. Si vous n’utilisez pas Electrum ou un dérivé, alors vous n’êtes pas affecté et vous pouvez l’ignorer.

    Étapes de l’action:

    1. Si vous utilisez Electrum, fermez-le dès cette seconde .
    2. Mettez à niveau vers la version 3.0.4 (en vérifiant la signature PGP).

    Vous n’avez pas nécessairement besoin de vous précipiter pour mettre à niveau. En fait, dans des cas comme celui-ci, il peut être prudent d’attendre un peu pour s’assurer que tout est réglé. L’important est de ne pas utiliserles anciennes versions. Si vous avez une ancienne version qui n’est pas utilisée, elle est inoffensive tant que vous n’oublierez pas de la mettre à jour avant de l’utiliser plus tard.

    Si, à un moment quelconque du passé, vous:

    • avez ouvert Electrum sans passphrase de portefeuille; et,
    • Avait une page Web ouverte

    Alors il est possible que votre portefeuille est déjà compromise. Les personnes particulièrement paranoïaques voudront peut-être envoyer tout le BTC dans leur vieux porte-monnaie Electrum à un porte-monnaie Electrum nouvellement généré. (Bien que probablement si quelqu’un a votre porte-monnaie, alors ils auraient déjà volé tout le BTC dedans …)

    Cela a été juste fixé il y a des heures. Le développeur Electrum (ThomasV sur le forum, ecdsa sur github) affichera vraisemblablement des informations plus détaillées et des instructions dans un proche avenir.

    Mise à jour 1 : Si vous n’avez pas défini de mot de passe, le vol est trivial. Si vous aviez un mot de passe de portefeuille décent, il semblerait qu’un attaquant puisse “seulement” obtenir des informations d’adresse / de transaction de votre porte-monnaie et modifier vos paramètres Electrum, ce dernier qui me semble avoir une grande chance d’être exploitable plus loin. Donc, si vous avez défini un mot de passe pour votre portefeuille, vous pouvez réduire votre panique de quelques crans, mais vous devez quand même prendre cela très au sérieux.

    source : https://bitcointalk.org/index.php?topic=2702103.0

  • -

    Merci pour ce post !
    Un autre topic concerne également ce sujet :

    @impassenet a dit dans [ Faille de sécurité wallet Electrum ] :

    Bonjour,

    Une faille critique dans le wallet Electrum !! Mettez le à jour.
    Faille: https://github.com/spesmilo/electrum/issues/3374

    Forum: https://bitcointalk.org/index.php?topic=2702103.0

  • -

    Merci! update done !

Log in to reply