Problème de minage d'ethereum [claymore]

  • -

    Bonsoir, je me suis récemment mis à miner de l’ethereum à l’aide de claymore,
    Mes collègues utilise la GTX 1070 STRIX 8GO et arrive a 30mh/s.
    J’ai donc acheté cette carte graphique, ils arrivent en même temps à regarder des vidéos aux toutes autres activités excepté le jeu évidement.
    J’ai donc monté ma config :
    Intel I5 6600K 3.50GHZ
    16Go de ram
    GTX 1070 STRIX 8GO
    Msi z170a gaming pro carbon (carte mère)

    Hélas, quand je lance mon application claymore après avoir tout configuré, je tourne à 1.4mh/s.
    ET en plus de cela je ne peux rien faire en même temps, cause bug d’affichage et gros frises.

    J’ai besoin d’aide vite !

    Merci d’avance
    Dorian
    Mail : moulin.solal@gmail.com

  • -

    Salut Dorian,

    Utilises-tu la sortie vidéo de l’iGPU pour regarder tes vidéos et non celle de ta GeForce ?
    Pour Claymore, il faut que tu donnes la ligne de commande que tu as mises, car c’est elle qui décide de l’intensité.
    Enfin, si c’est un PC qui n’est pas seulement dédié au mining, tu dois désactiver quand même un minimum de chose en arrière plan.

    D 1 Reply
  • -

    @invité Pour la sortie vidéo je ne sais pas laquelle j’utilise,
    Pour claymore j’ai mis cela :
    setx GPU_FORCE_64BIT_PTR 0
    setx GPU_MAX_HEAP_SIZE 100
    setx GPU_USE_SYNC_OBJECTS 1
    setx GPU_MAX_ALLOC_PERCENT 100
    setx GPU_SINGLE_ALLOC_PERCENT 100
    EthDcrMiner64.exe -epool eu1.ethermine.org:4444 -ewal [adresse].[nom] -epsw x -ttli 75
    Est-ce bon ?
    Merci

    impassenet 1 Reply
  • -

    @dorian Ton écran est branché sur la carte graphique ou sur la sortie video de ta carte mère?

    D 1 Reply
  • -

    @impassenet Il est branché sur la carte graphique.

  • -

    -ttli 75 ? ? ? ce serait pas -tt 75 plutôt

  • -

    C’est tt ou ttli :

    • -ttli reduce entire mining intensity (for all coins) automatically if GPU temperature is above specified value. For example, “-ttli 80” reduces mining intensity if GPU temperature is above 80C.
      You can see if intensity was reduced in detailed statistics (“s” key).
      You can also specify values for every card, for example “-ttli 80,85,80”. You also should specify non-zero value for “-tt” option to enable this option.
      It is a good idea to set “-ttli” value higher than “-tt” value by 3-5C.

    • -tt set target GPU temperature. For example, “-tt 80” means 80C temperature. You can also specify values for every card, for example “-tt 70,80,75”.
      You can also set static fan speed if you specify negative values, for example “-tt -50” sets 50% fan speed. Specify zero to disable control and hide GPU statistics.
      “-tt 1” (default) does not manage fans but shows GPU temperature and fan status every 30 seconds. Specify values 2…5 if it is too often.
      Note: for Linux gpu-pro drivers, miner must have root access to manage fans, otherwise only monitoring will be available

  • -

    Faudrait qu’on mette la doc de claymore sur un post…

    nakhom 1 Reply
  • -

    @impassenet - Bah elle est juste disponible sur bitcointalk, là où tu chopes le lien pour downloader le mineur… Je sais bien que tu ne dis pas ça pour toi, mais bon, les gens peuvent aussi chercher un peu, quand même… 😲

    impassenet 1 Reply
  • -

    @nakhom a dit dans Problème de minage d’ethereum [claymore] :

    @impassenet - Bah elle est juste disponible sur bitcointalk, là où tu chopes le lien pour downloader le mineur… Je sais bien que tu ne dis pas ça pour toi, mais bon, les gens peuvent aussi chercher un peu, quand même… 😲

    C’était pas pour dire RTFM 🙂

    Faudrait copier/coller la doc ici et faire un post comme ça on se prend plus la tête.

  • -

    Et sinon quelqu’un a une idée ? 😭

  • -

    Donnes ta conf Claymore (fichier bat j’imagine)

    D 1 Reply
  • -

    @impassenet setx
    GPU_FORCE_64BIT_PTR 0
    setx GPU_MAX_HEAP_SIZE 100
    setx GPU_USE_SYNC_OBJECTS 1
    setx GPU_MAX_ALLOC_PERCENT 100
    setx GPU_SINGLE_ALLOC_PERCENT 100
    EthDcrMiner64.exe -epool eu1.ethermine.org:4444 -ewal [adresse].[nom] -epsw x -ttli 75

Log in to reply