[Râlerie] Problème avec CG


  • Monero

    Merde, désolé j’en ai besoin !!!
    putain 2h je viens de passer pour cette putain de carte graphique de merde !!!

    https://shop.hardware.fr/fiche/AR201712060096.html

    D’une part il faut 3pin 8broche que j’ai pas (bon c’est ma faute) mais en plus ce qui n’est pas dit c’est qu’il faut 2x 4pin fan !!!
    Sinon ba les ventilos ne tournent pas !!! putain

    j’ai arrêté mes 2 pc qui minés :
    1 avec 2x 480
    1 avec une 460

    donc j’ai enlevé la 460, une 480 dans chacun et la vega avec une 480.
    Évidemment je commence par changer la 460.

    Une fois finit, je m’attaque à la vega !!!
    putain évidement si les ventilos tournent pas, on va pas miner comme ça…et re demonte tout !!

    Bien sûr à 4 pattes !!

    Au final la vega est toujours dans le carton en attendant de monter un vrai rig et 2h de perdu !!!

    Meerde !!

    Merci et désolé les admins mais j’en ai psychologiquement besoin



  • Le 3ème connecteur 8 pin est optionnel sur cette version mais recommandé de le connecter
    Par contre les connecteurs pour ventilos, ne sont pas pour alimenter les ventilos de la carte mais pour contrôler deux ventilateurs indépendants que tu as dans ta tour ou sur ton rig. C’est une idée géniale.

    “The brand-new Turbine-X system controls up to two external PWM fans mounted inside the PC’s chassis.
    A dedicated hardware controller on the card intelligently adjusts the speed of connected fans based on the reads from five thermal sensors included on the PCB to improve the system’s overall airflow.”


  • Monero

    @françois-souvignon j’ai allumé le pc les ventilos restaient à l’arrêt



  • Deux options :
    Soit les ventilos ne démarrent que lorsque le CPU atteint une certaine température, ce qui ne m’étonnerait pas avec ce système de chambre à vapeur fait par Sapphire.
    Soit il y a un problème dans l’alimentation de la carte.


  • Monero

    @françois-souvignon ouai j’espère pas avoir tout redemonté pour rien…
    La j’aurais encore plus la haine…

    ça attendra le rig courant janvier…ou alors une grosse motivation de ma part…



  • Si tu savais le nombre de fois où je démonte et réinstalle le rig de Vega pour avoir les meilleures optimisations…
    Aujourd’hui je suis à 2100H/s de moyenne pour une consommation de 160W par carte et 1950H/S pour 140W.
    Par contre y a pas une carte qui a le même réglage que l’autre.


  • Monero

    @françois-souvignon oui je me doute j’ai jamais optimisé mes CG pour ca…

    Mes 480 (MSI RX 480 Gaming X 4Gb) tourne une a 620h et l’autres a 600/610 au mieux…sur le net je vois des commentaires à 700 ou 800 (on voit tous et surement n’importe quoi…) j’ai même trouvé le bios modifiée mais si je l’installe il ne détecte plus la carte…



  • @aranud
    Oui les 480 tournent facilement à 800. Tu devrais lire le sujet fait par @impassenet pour optimiser ses 580.



  • Pour les ventilo
    Les ventilos sont thermorégulé, il ne tournent qu’à une certaine température, mais selon leur branchement ils doivent se lancer un petit coup au démarrage.



  • @françois-souvignon a dit dans [Râlerie] Putain de CG :

    @aranud
    Oui les 480 tournent facilement à 800. Tu devrais lire le sujet fait par @impassenet pour optimiser ses 580.

    Et on peut passer les RX 480 en RX 580 mais bon c’est plus pour les très technique et bricolo.
    Sinon oui je confirme RX 580 on peut monter à plus de 850 avec un peu d’optimisation. Je suis même sur qu’on peut aller plus haut mais après c’est aussi un rapport Hash/PWR.

    Je viens de recevoir ma RX 580 Nitro pour mon lab et vais donc tester de la pousser à fond afin de déterminer les limites de la carte.

    Mais bon dès que les Vega tournent sous Linux je me monte un RIG de 4 vega pour Cryptonigh !


Se connecter pour répondre
 

Il semble que votre connexion ait été perdue, veuillez patienter pendant que nous vous re-connectons.