Modifier bios rx 570/580 nitro+



  • @sunburn76 a dit dans Modifier bios rx 570/580 nitro+ :

    Est ce que 2Go sur un rig de 6 CG c’est suffisant de RAM ou il fat plutôt 4Go ?

    Sous windows ou Linux?
    2go c’est un peu léger je pense.



  • Je suis sois linux mais je viens de regarder je n’utilise que 2,5 Go donc ça va unau encore d’en la marge.
    Sinon pour la température souhaité j’ai mis 69 degrés vous en pensez quoi ? De bas j’étais à 75 (valeur par défaut de simple mining).



  • @sunburn76

    La température idéale d’un GPU/CPU se situe entre 60 et 70° mais je te recommande de rester entre 60 et 62°.



  • @invité - En dessous de 60°C est moins idéal ? Je veux dire, les basses températures peuvent impacter sur l’efficacité des GPUs ?



  • @invité ok mais si je mets 62° par exemple mes fan vont tourner plus vites, est ce que ce n’est pas trop mauvais pour l’usure ?



  • Je réponds à tous les deux

    nakhom : ton hashrate est légèrement inférieur. C’est comme un moteur avec turbo, il faut que le turbo soit chaud pour fonctionner au mieux

    sunbum76 : le système de refroidissement de tes cartes n’est pas le seul système que tu dois avoir. La disposition de tes cartes et de tes rigs, les flux d’air, extracteurs d’air chaud, etc…



  • @invité Ok merci.
    Sinon j’ai une autre question, sous Windows en minant avec claymore, la fréquence core était réglé à 1350MHz et pourtant quand je suivais avec msi afterburner ça tournait plutôt à 1150MHz comme si le core se régulait automatiquement pour consommer uniquement ce qu’il avait besoin (ou alors c’est claymore qui fait ça ? ou autre chose ?). Du coup quand j’ai moddé mon bios j’ai pas touché à la fréquence core.
    Par contre sous simplemining il me dire que le core est à 1350Mhz, du coup est ce que il affiche la valeur “instant” ou bien la valeur “affichée dans le bios” ? Auquel cas il faudrait peut être changer cette fréquence directement dans le bios ?



  • @sunburn76 Tu as le choix de le faire directement dans le Bios ou via Simplemining.
    Je te conseil de le faire sous Simplemining (même si je l’utilise pas) afin de trouver les bon réglages et après si tu veux tu peux les mettre dans ton bios.

    @invité et moi avons une utilité de les modifier dans le BIOS car lui c’est qu’il a beaucoup de RIG je pense et moi c’est pour simplifier les configurations des RIG a distance.

    Perso je préfère les mettre dans le bios afin de ne pas être dépendant d’un soft.

    En parlant de ça vais aller changer mes bios maintenant afin de les finaliser.



  • Tout pareil qu’Impassenet. Je les ai modifiées dans le bios et SMOS les prend en compte.



  • @invité a dit dans Modifier bios rx 570/580 nitro+ :

    Tout pareil qu’Impassenet. Je les ai modifiées dans le bios et SMOS les prend en compte.

    Par contre HiveOS prends pas mes config de température. J’ai vue la conf de Claymore de de HiveOS (config.txt)
    #Target temp
    -tt 68
    #reduce entire mining intensity (for all coins)
    -ttli 76
    #stop GPU temperature
    -tstop 82

    Et pourtant
    GPU0 t=56C fan=22%, GPU1 t=58C fan=22%, GPU2 t=56C fan=22%, GPU3 t=54C fan=22%, GPU4 t=50C fan=22%, GPU5 t=50C fan=22

    En même temps pareil ça monte pas car elles chauffent pas avec Criptognight…

    Même en modifiant le config.txt pareil… enfin pas trop grave pour ETN vais test sous ETH qui est plus gourmand.



  • @impassenet a dit dans Modifier bios rx 570/580 nitro+ :

    @invité a dit dans Modifier bios rx 570/580 nitro+ :

    Tout pareil qu’Impassenet. Je les ai modifiées dans le bios et SMOS les prend en compte.

    Par contre HiveOS prends pas mes config de température. J’ai vue la conf de Claymore de de HiveOS (config.txt)
    #Target temp
    -tt 68
    #reduce entire mining intensity (for all coins)
    -ttli 76
    #stop GPU temperature
    -tstop 82

    Et pourtant
    GPU0 t=56C fan=22%, GPU1 t=58C fan=22%, GPU2 t=56C fan=22%, GPU3 t=54C fan=22%, GPU4 t=50C fan=22%, GPU5 t=50C fan=22

    En même temps pareil ça monte pas car elles chauffent pas avec Criptognight…

    Même en modifiant le config.txt pareil… enfin pas trop grave pour ETN vais test sous ETH qui est plus gourmand.

    Je me réponds à moi même (j’aime bien ça)
    J’ai commenté
    -tt 68

    Et la ça commence a plus être ce que j’ai configuré
    GPU0 t=63C fan=16%, GPU1 t=63C fan=16%, GPU2 t=63C fan=16%, GPU3 t=62C fan=16%, GPU4 t=57C fan=16%, GPU5 t=57C fan=16%

    Donc @invité penses à commenter -tt 68 dans /hive/claymorex102/config.txt si tu utilises Claymore pour ETN (pas conseillé pour les VEGA dixit Claymore)



  • Que penez-vous des bios anorak ? par exemple ici https://anorak.tech/t/sapphire-rx-580-nitro/5017
    D’ailleurs comment savoir si on a un bios 256k ou 512k ?



  • @sunburn76 J’ai eu le même problème.
    Avec Atiflash (chez pas quoi) backup ton bios et regarde la taille du fichier ^^ (256 ou 512)
    J’ai 3 RX 580 avec un bios de 256 et 3 avec un bios de 512 (même hashrate)



  • @impassenet OK merci et les bios de ce gars sont bien ? Tu me conseilles lequel ? Powersave ou memshift1500 ou memeshift 1750 ?



  • @sunburn76 Perso j’ai fais mes bios et suis parano donc je dirais Do it yourself.
    Je préfère pas te dire de les utiliser ou pas car je ne veux pas être responsable.

    Sinon je serais toi je les test les deux ^^



  • @invité
    Alors j’ai modifié mes bios en fonction de ce que j’ai amélioré et bien même en mettant en dure V900 il me fou V950 sur certaine !

    C’est pas très grave car au final ça se régule tout seul mais la suis sur le cul j’aime pas quand ça fait pas ce que je veux grrr



  • J’ai fais des test de stabilité et j’en suis arrivé à régler mes 580 à 2020Mhz (memory) et 1200Mhz (core). J’ai intégré ces valeurs au bios.
    Apparemment je peux sans soucis baisse le voltage en v950 d’après ce que j’ai lu. J’ai essayé directement via l’interface simplemining ça fonctionne mais est-ce que du coup je dois refaire mes test de stabilité ou pas besoin ?



  • @sunburn76

    Tu verras la stabilité quand tu mineras. Si tu as un taux d’erreur supérieur à 1% c’est que tu n’es pas parfaitement stable.
    Pour du Cryptonight avec des RX580 4Go, je règle à 1130/2000 et v950 pour un meilleur rapport stabilité/vitesse/coût. J’ai une 8Go au labo qui tourne à 1200/2400 v950 et parfaitement stable (0% d’erreur)
    Quand tu as + de 150 GPU à gérer, tu as pas envie d’y passer tes journées à corriger les couacs. Faut que ça tourne comme un moteur de Rolls Royce.



  • @invité super merci pour les infos sur tes réglages. Par contre comment réussis-tu à avoir accès au taux d’erreurs ? Car je sais le faire avec hwinfo64 sous Windows mais sur simple mining c’est Possible ?

    Autre question est ce que il y a plus simple pour modder une carte graphique que à chaque fois desinstalller/réinstaller/patcher les drivers ?

    Car par exemple pour installer un bios sur une CG je dois :

    1. Desinstaller les anciens driver avec DDU.
    2. Reboot
    3. Réinstaller les drivers
    4. Installer le patch pour les resigner
    5. Reboot
    6. Patcher le bios de la CG
    7. DDU
    8. Reboot
    9. Installer les driver
    10. Installer le patch
    11. Reboot
    12. Je peux utiliser ma CG

    Du coup à chaque fois je fais toutes ces étapes sinon les drivers bug ou la CG est mal reconnu. Mais c’est un peu long…



  • Je flash les bios en série sur Windows et les tests sur SMOS, comme ça pas besoin de toutes ces manips.

    Sur SMOS si tu sais pas te connecter en SSH, tu peux simplement ouvrir la console et regarder (c’est un peu chiant cette méthode surtout avec SGminer).


 

A voir également

  • 22
  • 10
  • 5
  • 3
  • 11