Problème detection cartes graphiques



  • Bonjour à tous,
    voici mon problème :
    Je viens de monter mon 1er rig, avec une carte mère Asrock H81 pro BTC 2.0, processeur intel pentium G3260
    J’ai mis 6 cartes graphiques Sapphire Nitro + Radeon RX 570 via des risers PCIE USB 3 .0
    J’y ai installé une version de windows 7. Pourtant, le pc ne détecte aucune des cartes graphiques. Dans le menu “gestion des périphériques”, il ne me trouve que : Intel HD Graphics.

    J’ai essayé quelques “solutions” que j’ai pu trouver ici ou là, mais rien n’y fait. Les cartes graphiques sont allumées (le logo Sapphire en bleu) et donc semblent tourner, mais rien.

    Merci d’avance de votre aide.



  • Hello DeLi,

    As-tu suivi le processus long mais normal pour installer tes cartes ?

    Tu fais ton installation de Windows avec seulement l’iGPU Intel. Tu éteins ton ordi. Tu installes une première RX570, tu démarres et là seulement tu installes le Blockchain driver AMD. Une fois fait, tu éteins ton ordi, tu installes une deuxième carte, tu boot ton système tu t’assures que ta carte est reconnue, si oui, tu éteins et tu fais le même processus pour chaque carte une à une.

    Il faut aussi t’assurer que dans ton bios tu as activé la fonction ‘Above 4G decoding’ dans ton bios de carte mère et de mettre tes ports PCI-E en mode Gen2.



  • Merci de la réponse.
    Oui, je pense avoir suivi le processus classique.
    Du coup, je pense que je vais réinstaller la version de windows.
    J’avais mis les ports en Gen2, par contre, je trouve pas la fonction “Above 4G decoding”?



  • @deli
    Au temps pour moi, ta carte n’a pas cette option car elle est activée par défaut.



  • Bonjour pour résoudre ton probleme de détection il te faut windows 10 support 8 gpu je crois je ne suis pas tres sur du chiffre. Car windows 7 ne supporte que 4 gpus de memoire. Ps sinon tu as aussi ethOS qui support x gpu ps désoler pour mon orthographe.



  • Salut,
    En complément des informations ci dessus, tu dois aller dans le bios de la carte mère désactiver la carte video intégré



  • @ti-ti a dit dans Problème detection cartes graphiques :

    Salut,
    En complément des informations ci dessus, tu dois aller dans le bios de la carte mère désactiver la carte video intégré

    Heu pourquoi ? Si tu branches le moniteur sur une carte qui va miner, tu perds du hashrate



  • Il indique une non détection des cartes via le gestionnaire de périphérique, sa carte mère possède une cg intégré. Parfois sur certains modèles tu dois aller dans le bios désactiver la carte intégré pour que les autres soit détectées.



  • Merci pour votre aide. Je vais mettre à jour le pc avec une version de win 10. Et je verrais ensuite s’il faut que je désactive la carte video intégré via le bios. Je vous tiens au courant.



  • @deli d avance merci pour ton retour



  • J’ai mis mon pc sous win10 pro, j’ai tenté de brancher une 1ere carte, mais toujours rien de détecté.
    Niveau du bios, je suis en Gen2, et sans avoir forcément trouvé où désactiver la carte intégré, j’ai mis la priorité sur Pci-express.

    Petite précison, je constate que le “logo” Sapphire" de la carte est allumé, mais que les ventilateurs ne tournent pas.



  • Bon, eh bien, je suis désolé mais j’étais bien débile, mon seul problème venait de l’alim. Visiblement les cartes n’étaient pas suffisamment alimentées pour tourner. Une fois correctement branché, j’ai pu installer les drivers et cela fonctionne. Les 6 sont affichées dans le gestionnaire de periph.

    Merci qd même. 😉



  • Content pour toi. Mais tu avais du brancher toutes les cartes à l’alimentation avant de les plugger dans la carte-mère, c’est une donnée qu’on n’avait pas.



  • Alors pour tout révéler, j’avais branché les cartes via le 6 pins alors qu’il fallait les brancher sur le 8.


Se connecter pour répondre
 

Il semble que votre connexion ait été perdue, veuillez patienter pendant que nous vous re-connectons.