Rig détection carte graphique nvidia



  • Bonjour et merci pour votre aide qui sera précieuse pour moi.

    J’ai installé mon premier rig de minage sous Windows 10.

    Les cartes graphique 4 x Nvidia 1060 6gb, avec risers alimenté.
    Carte mère h81 pro btc r2.0
    alimentation corsaire 1000w.
    J’ai installé une carte graphique sur la carte mère en pci 16x, et les autres sur risées alimenté.
    Dans le gestionnaire de périphériques, seulement 2 fonctionnes, les autres sont en erreur code 12 " manque ressource".
    Les drivers sont bien à jour avec CUDA.

    Pouvez vous m’indiquez les réglages dans le BIOS de cette carte mère, ou si il faut effectuer une opération précise.

    Merci de me consacrer un peu de temps pour m’aider, s’il vous plaît.



  • @confucius - Bonsoir, la procédure, c’est de brancher une carte à la fois, la laisser s’installer, vérifier dans le gestionnaire de périphérique, éteindre le PC, brancher une carte, etc… jusqu’à avoir toutes les cartes reconnues.



  • Bonsoir, toutes les cartes sont bien reconnues dans le gestionnaire.
    Mais 2 ont un triangle jaune erreur code 12 "ce périphérie ne peut pas trouver suffisamment de ressources libres pour son fonctionnement ".

    En essayant ta méthode, la 3ème et 4ème carte m’affiche se code 12.

    J’ai essayer de mettre toute les cartes en risers alimenté, la 3ème code 12, et la 4ème Windows se lance et plante, écran noir.

    Windows ne doit pas configurer les port pci correctement. Quelqu’un aurait-ils une idée, s’il vous plaît.



  • @confucius . Dans le bios “Enable” Above 4Go memory …
    Sur Nv je suis pas sur, mais moi, un RIG me faisait la tronche parce que j’avais utiliser les 2 ports PCI-Ex 16x.
    Essaye de mettre une CG sur le PCI-Ex16 et les autres sur des PCI-Ex 1x…



  • @confucius - Tu as bien désinstallé le driver avec DDU, avant de le réinstaller ?



  • @chris-chain

    Dans le bios de la carte mère “h81 pro btc” je ne trouve pas l option above 4g memory.

    J’ai essayé de mettre 1 CG sur le pci ex 16 et les autres sur pci ex 1.

    Sa fait plusieurs fois que je les bouge de place, à chaque fois Windows me détecte la CG et l’installe.
    Pensez vous que je doit effacer le pilote avant chaque déplacement ?



  • J’ai eu le soucis sous win 10, un coup 3 carte detectées puis 2 cartes (il voit bien les cartes mais ne les démarre pas toutes) du coup j’ai abandonné et je suis passé sous linux, depuis plus de problème.


 

A voir également