optimiser mon minage sur Phoenixminer

  • -

    bonjour,

    Avec mon rig, lorsque je mine, j’ai systématiquement des erreurs 😕
    avant de redémarrer , j’étais à 1548/1/472.
    J’ai relancé le rig en n’overcloquant pas mes cartes mais j’ai toujours de nombreux rejets actuellement je suis à 192/0/5.

    1. Avez vous une idée d’où cela peut venir sachant que sur mon pc joueur (avec une 2070 super overclock à 41.3MHs j’ai 2525/0/0 ). J’ai même essayé de changer nicehash par nanopool mais en vain.

    2. Pourriez vous me confirmer ce que veulent dirent ces chiffres car sur le net je trouve à boire et à manger /:

    3. Voici la composition du RIG

    CM: ASROCK H510 BTC+
    GPU: AMD RADEON RX 6700 XT (X2)
    Processeur: Celeron G5925
    Disque dur: TEXTORM BM5 120Go
    Alim: CX750F RGB

    3.jpg 1.jpg

    merci beaucoup

  • -

    là je suis à 92/0/3 sur mon rig et 538/0/0 sur mon ordi. vous savez ce que je peux faire comme réglage pour me rapprocher le plus possible des x/0/0?

  • -

    Essaye avec un bat comme ça :

    REM
    REM Example bat file for starting PhoenixMiner.exe to mine ETH
    REM

    setx GPU_FORCE_64BIT_PTR 0
    setx GPU_MAX_HEAP_SIZE 100
    setx GPU_USE_SYNC_OBJECTS 1
    setx GPU_MAX_ALLOC_PERCENT 100
    setx GPU_SINGLE_ALLOC_PERCENT 100

    REM IMPORTANT: Replace the ETH address with your own ETH wallet address in the -wal option (Rig001 is the name of the rig)
    PhoenixMiner.exe -pool ssl://eth-eu1.nanopool.org:9433 -pool2 ssl://eth-eu2.nanopool.org:9433 -wal 0x15xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx25.Rig001/txxxxxx.lxxxxxxxxxxxxxxxxxxx@orange.fr -dagrestart 1 -rvram -1 -eres 0

Log in to reply