Gigabyte H470 HD3 problème

  • -

    Hello à tous,

    En désespoir de cause, si quelqu’un a une idée avant que je ne balance ma carte au feu 😃

    Je suis occupé à monter mon deuxième RIG, et impossible de faire fonctionner cette p***** de carte mère. Je n’ai même pas accès au bios. J’ai tenté un remplacement de la RAM, du process, j’ai changé de PSU, rien n’y fait … Ecran noir.

    Quelqu’un a une idée ?

    El-Bibi-10 1 Reply
  • -

    @MastaP tu as tenté quoi comme proc, comme ram? As tu branché un petit HP 0our avoir éventuellement code erreur BIp?

  • -

    @El-Bibi-10 deux i7 10700, je n’ai pas d’autre process compatible ici. Pour la RAM, Kingston 8Gb KVR29N21S8/8 et celle en 16Gb mais je n’ai pas la ref sous la main. Nop pas de HP. Pratiquement certain que c’est à cause de la version du bios de la CM, mais impossible de la flasher … Pas de POST donc via BIOS impossible, et le P***** de bouton qflash + ne fonctionne pas.

    El-Bibi-10 1 Reply
  • -

    @MastaP je n ai pas vérifié les compatibilité mais si bios pas a jour peut être il ne prend pas les gpu dernière génération du coup si tu as un gpu plus vieux tu le met pour voir so ça se lance.

    MastaP 1 Reply
  • -

    @El-Bibi-10 non non même sans GPU, il ne va pas jusqu’au BIOS. Incompréhensible. La seule chose que je vois ça serait le CPU pas supporté tant que la dernière version du BIOS n’est pas installé. Sauf que sans CPU je ne peux pas installer autrement que via qflash+ … Et en l’occurence impossible de le faire fonctionner.

    Rahhhh ça me gave 😃

    DieuOrabaiS 1 Reply
  • -

    @MastaP Peut-être que la fréquence de la ram n’est pas bonne…

    MastaP 1 Reply
  • -

    @Chuck-LeLimier Les deux testées sont pourtant compatible … J pense mettre cette carte de coté pour l’instant, c’est ça ou je la casse en deux

Log in to reply