Problème détection de 5 GPU par la carte mère.

  • -

    C’est à dire le bios dit la même chose? @Chuck-LeLimier

  • -

    @gregdhinne a dit dans Problème détection de 5 GPU par la carte mère. :

    Voici l’écran qui apparaît
    Screenshot_20210221-122628.jpg

    La même chose que ça?^^

  • -

    Oui oui j’avais branché le port PCI pwr 1 depuis le début.
    Je me demandais si ça ne pouvait pas provenir de mon cou qui ne peut pas gérer 5 GPU.
    J’ai vu ça
    Screenshot_20210221-204457.jpg
    C’est noté 1 x 16, 2 x 8, 1 x 8 + 2 x 4.

  • -

    Yop, je ne sais pas si c’est le cas pour ton modèle, mais je sais que sur certaines CM il y a une option à activer dans le BIOS lorsqu’on dépasse les 4 GPU

  • -

    Si si il y a l’option et je l’ai activé

    DieuOrabaiS 1 Reply
  • -

    @gregdhinne Je donne ma langue au chat… @Siberian-Mining en saura sûrement plus… Désolé, tu m’a séché là^^

  • -

    Merci d’essayer de m’aider je cherche cherche mais je trouve pas ça m’agace de fou !
    Je me demande si c’est pas mon câble pour alimenter le port PCI pwr 1

    Le truc bizarre c’est que lorsque j’active le mode Windows os… UEFI la cm démarre avec 5 GPU mais du coup je n’arrive plus à lancer NICEHASHOS qui fonctionne qu’en CSM
    @Chuck-LeLimier

    El-Bibi-10 1 Reply
  • -

    @gregdhinas tu castrer la puissance de tes 3070 en mettant 60% au niveau de la puissance electrique ? Essaye de le faire au moins sur les 4gpu reconnu en indiquant le paramètre : “appliquer ces paramètres au démarrage”. Ensuite tu tentes le redémarrage avec les 5gpu.
    Avant ça tu peux aussi verifier si ton bios est bien à jour ( si tu le met à jour pense à revérifier que le paramètres autorisant plus de 4 GPU n’a pas sauter, d’ailleurs ça vaut le coup de vérifier qu’il n’a pas sauter que ce paramètres a bien été enregistrer lorsque tu l’a sélectionner la première fois)

  • -

    Comment je fais pour bloquer l’alimentation des GPU à 60% j’ai su le faire sur le programme NICEHASHOS mais pas dans le bios.

    El-Bibi-10 1 Reply
  • -

    @gregdhinne autant pour moi j’ai lut de travers et j’ai dit des conneries ^^’
    Pour réduire l’alimentation je pensait une fois sous windows 10. en modifiant via msi afterburner quand tu underclock tes CG. D’ailleurs sous windows 10 tu peux lancer nicehashminer sinon? Je n’ai pas tester NH OS, il y’a peut etre un autre parametre a activer qui bloque a 4GPU, car si dans windows y’a toutes les CG qui sont ok, le probleme ne viens pas du bios.

  • -

    Oui peut être bon je vais devoir passer sur Windows… J’ai fait la mise à jour du bios et rien n’y fait…
    Bon tanpis j’abandonne pour ce soir… La nuit porte conseil.
    Oui oui tu peux lancer nicehash sur windows

  • -

    Il faudrait que dans le bios tu essaies de désactiver des connecteurs que tu n’utilises pas. Les ports NVME par exemple prennent des ressources PCIE.
    J’ai toujours l’habitude de désactiver le chipset son, port série… Tout ce que je n’utilise pas, ça évite de charger des pilotes et d’utiliser des ressources dont on n’a pas besoin.

    N 1 Reply
  • -

    y’a pas aussi une option gen 1 ou gen 2 dans le bios?

  • -

    J’ai désactivé tout ce que je pouvais… Mais ça ne fonctionne toujours pas.
    Et j’ai les modes gen1, gen2 et gen3 j’ai essayé les 3 rien n’y fait.
    Je vous contacter MSI je pense

  • -

    Hello, normalement si tu as fait toutes ses étapes :

    • Mise à jour du BIOS!
    • Activation 4 cartes graphiques:
    • Passer en mode UEFI. (Si pb avec nicehashos, faire un test avec HiveOs ou simplement Phoenixminer sous windows)
    • Activation du mode Mining.
    • Dans le BIOS, Réglage de la première carte graphique sur Intel IGD et non PEG.

    En option:
    Désactivez les ressources de la carte son.
    Désactivez les ressources du port série.
    Réglage de la puissance de démarrage sur le dernier état.

    Et tu boot sur quoi ? clé usb ou disque ???

  • -

    D’accord je vais essayer ça ce soir. Je boot sur une clé USB.

  • -

    Bonsoir à tous
    Alors après toutes les recherches possibles, j’ai réussi à brancher les 5 GPUs mais uniquement sur le bios windows 10 donc en EUFI.
    Donc j’utilise HIVEOS et non plus nicehash…
    merci à tous pour votre aide

  • -

    @Siberian-Mining bonjour j ai le meme casi le meme probleme
    J ai une cm asus z390p
    3 rtx 3070 et 2rtx3080
    Alim corsair 1000w gold plus
    Ssd plus proc celeron
    Lorsque je branche ma 5 eme carte j ai u’ ecran noir et bug j ai meme pas acces au bios alors que avec les 4 tout fonctionne pourrais tu m aider stp
    Merci nadal