Mining B450 pro4, et stabilité ?

  • -

    @Alxa oui, les rallonges c’est jamais top, déperdition de chaleur et d’énergie, puis c’est a manger aussi pour les petites flammes^^
    De temps en temps il y a un câble qui fond (une lamelle en cuivre a l’intérieur de la prise sata du riser) et ça s’arrête là. La seule fois ou il y a vraiment eu le feu, c’est quand ca s’est produit près du chassis alu du rig, -->arc électrique et grosse surchauffe du reste du câble. Depuis je fais attention que si ça arrive, il n’y ai rien a proximité qui puisse faire contact.

  • -

    @Chuck-LeLimier par curiosité tu saurais d’ou viens ce genre de souci, câble qui fond ?
    dans des installations de 600 GPu je pense qu’il font ce qu’il faut pour éviter que cela arrive. mauvais équilibrage des charge? point non ventilé ?
    Tu aurais des photo de la tête que ca avait?

    J’ai fais mon premier test de pressage/taraudage/vissage d’un riser pour le fixer a coté de la CM, ma tôle est clairement trop petite la …
    l’usb vient chevaucher la CM, j’aime pas ca, mais ca m’a permis de tester avec une petite carte.
    https://imgur.com/63gkgDH
    https://imgur.com/TlJeo3E

    Par contre je galère a trouver des armoires avec 50cm de profondeur et pas trop large. 😕 la merdasse.
    soit c’est 45 profondeur, pour 100cm de large.
    sot c’est 53 profondeur pour 120 cm de large.
    Et j’ai besoin au minimum de 75cm de largeur 😕 25 cm de battement en trop en largeur, c’est acceptable, mais il me reste plus que 3cm entre chaque CG.
    Il va falloir envoyer fort de la ventil’ !

    DieuOrabaiS 1 Reply
  • -

    @Alxa Ca je n’en ai aucune idée… Les photos vont arriver, j’en ai pris que d’un câble mais c’est tous la même chose…

    cable 1ok.jpg
    cable 2 ok.jpg
    cable 3 ok.jpg

  • -

    @Chuck-LeLimier Ha oui, c’est assez moche ca 😕

    bon plus qu’a surveiller !

    Et sinon, pour mon histoire d’armoire, la solution homemade reste les caissons en contreplaqué ignifugé (mais je préférais éviter…)
    Ca fait la même chose qu’un boitier pro acier a 300-400 balles, sur mesure pour contenir deux alim’ classique, ca peut être déplacé facilement ect.
    Edit: bon, calcul rapide, caisson en bois ignifugé, 120€ 80*50cm
    Editbis: avec un peu plus de recherche, on trouve des panneau pro ignifugé classé M1, moins cher que chez lerpoypinpin. Et du coup, le caisson reviendrais a 20-25€ 🙂 je pense que ca va finir comme ca.
    Ou PVC, mais je suis moins chaud pour l’assemblage.

    Edit encore: 50€ pour le même boitier PVC 4mm d’épaisseur.
    https://plaqueplastique.fr/product/plaque-pvc-expanse-blanc-4mm/
    (c’est l’electricité statique qui me fait peur avec le plastique, et c’est pas vraiment ignifugé non plus…)

    DieuOrabaiS 1 Reply
  • -

    @Alxa Une chose est sûre, c’est que tant qu’il n’est pas mouillé, le bois n’est pas conducteur et c’est un avantage^^

    Pour le plastique/pvc je ne suis pas sûr mais avec la chaleur dégagée a certains endroit ca pourrait peut-être le ramollir?

    En tout cas, c’est clairement encore des fameuses économies que tu vas faire 😉

  • -

    Salut , j’aimerais savoir si tu as rencontré des soucis de hashrate avec cette carte mère ? J’explique mon problème :

    Matériel: asrock b450 pro 4 r2.0
    Processeur rysen 3 1200
    Ddr4 8go
    2x RTX 3060 gaming oc 12 go.

    Les deux RTX sont branchées directement sur les deux pcie x16 de la cm.
    Pilote installé 470.05 nécessaire pour supprimer le limiteur de hashrate de Nvidia.

    Voici mon soucis, en minage sur ethash :
    Sur le pcie x16 le plus haut j’obtiens bien 48 mh/s
    Sur le deuxième pcie x16 j’obtiens 26 mh/s .

    Je pensais à un bridage bios car les deux carte n’ont pas le même bios mais quand je la place dans le premier slot le hashrate et bon .
    1 ere conclusione ça ne semble pas être le bios … Peut-être une histoire de vitesse pcie.

    Quand je mine une autre crypto que l’etherum comme par exemple le flux , j’arrive à 41 mh/s sur les deux cartes et en général j’ai sensiblement le même hashrate sur les deux cartes sur les autres algorithmes. Donc la question de la vitesse pcie ne tiens plus !!

    Donc c’est bien étrange et je me demandais si des risers pcie réglait le problème ou si c’est effectivement un problème au niveau du bios d’une des deux carte graphique.
    Si vous avez des pistes ou la solution je suis preneur car la je sèche !!!

    El-Bibi-10 1 Reply
  • -

    Salut , j’aimerais savoir si tu as rencontré des soucis de hashrate avec cette carte mère ? J’explique mon problème :

    Matériel: asrock b450 pro 4 r2.0
    Processeur rysen 3 1200
    Ddr4 8go
    2x RTX 3060 gaming oc 12 go.

    Les deux RTX sont branchées directement sur les deux pcie x16 de la cm.
    Pilote installé 470.05 nécessaire pour supprimer le limiteur de hashrate de Nvidia.

    Voici mon soucis, en minage sur ethash :
    Sur le pcie x16 le plus haut j’obtiens bien 48 mh/s
    Sur le deuxième pcie x16 j’obtiens 26 mh/s .

    Je pensais à un bridage bios car les deux carte n’ont pas le même bios mais quand je la place dans le premier slot le hashrate et bon .
    1 ere conclusione ça ne semble pas être le bios … Peut-être une histoire de vitesse pcie.

    Quand je mine une autre crypto que l’ether comme par exemple le flux , j’arrive à 41 mh/s sur les deux cartes et en général j’ai sensiblement le même hashrate sur les deux cartes sur les autres algorithmes. Donc la question de la vitesse pcie ne tiens plus !!

    Donc c’est bien étrange et je me demandais si des risers pcie réglait le problème ou si c’est effectivement un problème au niveau du bios d’une des deux carte graphique.
    Si vous avez des pistes ou la solution je suis preneur car la je sèche !!!

  • -

    @Alxa Salut , j’aimerais savoir si tu as rencontré des soucis de hashrate avec cette carte mère ? J’explique mon problème :

    Matériel: asrock b450 pro 4 r2.0
    Processeur rysen 3 1200
    Ddr4 8go
    2x RTX 3060 gaming oc 12 go.

    Les deux RTX sont branchées directement sur les deux pcie x16 de la cm.
    Pilote installé 470.05 nécessaire pour supprimer le limiteur de hashrate de Nvidia.

    Voici mon soucis, en minage sur ethash :
    Sur le pcie x16 le plus haut j’obtiens bien 48 mh/s
    Sur le deuxième pcie x16 j’obtiens 26 mh/s .

    Je pensais à un bridage bios car les deux carte n’ont pas le même bios mais quand je la place dans le premier slot le hashrate et bon .
    1 ere conclusione ça ne semble pas être le bios … Peut-être une histoire de vitesse pcie.

    Quand je mine une autre crypto que l’etherum comme par exemple le flux , j’arrive à 41 mh/s sur les deux cartes et en général j’ai sensiblement le même hashrate sur les deux cartes sur les autres algorithmes. Donc la question de la vitesse pcie ne tiens plus !!

    Donc c’est bien étrange et je me demandais si des risers pcie réglait le problème ou si c’est effectivement un problème au niveau du bios d’une des deux carte graphique.
    Si vous avez des pistes ou la solution je suis preneur car la je sèche !!!

  • -

    Désolé pour les doublons !!! Soucis techniques !!

  • -

    @Alexbzh56 a dit dans Mining B450 pro4, et stabilité ? :

    ione ça ne semble pas être le bios … Peut-être une histoire de vitesse pcie.
    Quand je mine une autre crypto que l’etherum comme par exemple le flux , j’arrive à 41 mh/s sur les deux cartes et en général j’ai sensiblement le même hashrate sur les deux cartes sur les autres algorithmes. Donc la question de la vitesse pcie ne tiens plus !!
    Donc c’est bie

    Yop : concernant tes doublons tu devrais les effacer en marquant par exemple : désolé doublon.
    ça serra plus lisible pour te répondre. A priori ta différence de MHS viens du fait que la deuxieme 3060 est bridé par NVIDIA. Le bridage n’est aps actif sur une des deux cartes car elle aussi pour l’affichage. Normalement si imaginons tu met un autre GPU en principale, tu met tes deux 3060 en minage, les deux te mettront la vingtaine de mhs car les deux serront bridées. L e fait que tes GPU minent pareil sur d’autres algo renforce ma thèse car le bridage Nvidia n’est que pour l’algo de L’ETH.

    Pour confirmer cela : tu laisses tes GPU sur les meme ports pcie par contre tu paramètre ton PC pour que l’affichage se fasse via le second GPU celui bridé) puis tu lances le minage et tu nous dit ce que ça donne 😉 Si seulement tu n’as qu’une seule des deux cartes bridés met la en GPU qui affiche. sinon y’a des d’ongle hdmi qui se vendent pour simuler un écran et faire sauter le bridage.

    Edit : j’oubliais la je parle du premier bridage de nvidia la les version LHR sont différentes.et pas sur que le dongle marche.

Log in to reply