GTX 1080 problème HiveOS

  • -

    Bonjour,

    Je suis en train de construire un premier rig frankenstein et je fais face à quelque chose de très bizarre.

    Mon rig est composé pour le moment de :

    1 GTX 1080ti
    2 GTX 1080
    1 GTX 1070

    Je fais tourner le tout sur HiveOS. Il se trouve que mes deux cartes GTX 1080 consomment peu et produisent peu (125w de consommation chacune pour 24MH/S).

    Alors que ma gtx 1070 consomme un peu plus et produit plus (130W pour 28MH/S).

    La 1080ti se porte très bien (résultat normal pour une 1080ti).

    Ma question est pourquoi mon hashrate et ma consommation sur mes GTX 1080 est si faible ? Pourquoi est-il inférieur à ma 1070 ? Est-ce normal ou pas du tout ?

    Je me suis dis que c’était peut-être un problème de driver ou de vbios (ou quelque chose dans le style). Mais étant débutant, je n’ai pas vraiment voulu trifouiller sans un avis extérieur au préalable.

    Je remercie d’avance ceux qui prendront le temps de me répondre 🙂

    PS : je mine ETC

  • -

    es que tu as régler des fréquences différente pour chaque carte ? pourrais tu nous faire une capture d écran ?

  • -

    J’ai laissé la configuration de base (juste pour tester).

    Capture d’écran 2020-11-23 à 22.12.53.png

    Capture d’écran 2020-11-23 à 22.13.06.png

  • -

    GTX1070 : GDDR5
    GTX1080/1080Ti : GDDR5X
    Voilà la réponse.
    Active dans overclocking le OhGodAnETHlargementPill qui boost la GDDR5X. Ensuite recherche des overclocking. Tu as des exemples directement dans HiveOS de ceux utilisés par les autres (en haut du screenshot que tu as partagé, tu cliques sur Popular Presets)

    E 1 Reply
  • -

    Ok d’accord, j’ai activité OhGodAnETHlargementPill + un preset d’overclock mais j’ai l’impression que mes cartes ne tournent juste plus (la consommation des cartes est très basse, environ 60w).

  • -

    @Siberian-Mining Voilà comment j’ai paramètré la chose :

    Capture d’écran 2020-11-24 à 12.01.46.png

    Est-ce que ça semble cohérent ou pas du tout ?

  • -

    pas top l’oc. ETH ça nécessite surtout de l’overclocking mémoire et tu n’en as pas. Les paramètres en dessous de ETHlargementPill ne sont pas nécessaires pour l’instant.
    Dis nous quel logiciel de minage tu utilises car là il y a un autre soucis que l’oc

    E 1 Reply
  • -

    @Siberian-Mining J’utilise ETHminer (mais je peux en changer si c’est pas l’idéal).

    Le truc c’est que lorsque j’indique des valeurs de mémoire dans la case mémoire et que je redémarre mon rig, ça ne fonctionne pas (consommation très basse, pas de hashrate).

    Alors que quand je fais la même chose mais sans valeurs de mémoire ça marche.

  • -

    Ethminer n’est pas un super choix dans ton cas mais c’est un détail et pas la cause de tes soucis. Essaie Phoenixminer par exemple.
    Ce que tu décris concernant les oc mémoire est un phénomène que je n’ai jamais rencontré donc je cale dans les solutions.
    Il te reste la méthode de base : essayer les cartes une à une dans le slot PCIE 16x directement pour éliminer d’éventuelles causes matérielles (les risers pour ne pas les citer, voire des paramétrages bios)

Log in to reply