Minage RX570 8Go OC problème de hashrate

  • -

    Bonjour à tous,

    Je possède deux cartes MSI - Radeon RX 570 - ARMOR OC - 8 Go. Je suis sous Windows 10. J’essaie de miner de l’ehter avec mes deux cartes mais Il est impossible de dépasser les 9 MH/s par carte soit au total 18 MH/s. J’ai essayé sous Claymore et sur Nicehash. Je trouve ce taux très bas j’espérai avoir au moins du 25 MH/s par carte soit 50 au total. Je précise j’ai juste mis les cartes. J’ai rien flashé ou fait quelconque manipulation.
    Est-ce normal ? Ou est-ce du à la difficulté ?

    Ma config
    CM : Asrock H110 Pro BTC+ Intel H110 LGA 1151
    Processeur : Intel BX80677G3930
    RAM : HyperX - HX424C15FB/4 - FURY DDR4 4Go, 2400MHz CL15 DIMM XMP
    DD : Kingston SSD A400 - 120GB
    GPU 1: MSI - Radeon RX 570 - ARMOR OC - 8 Go sur le PCIe 3.0 x16
    GPU 2: MSI - Radeon RX 570 - ARMOR OC - 8 Go sur le PCIe 2.0 x1 relier avec riser alimenté en molex
    Alimentation : Corsair RM1000x

    koquo68 1 Reply
  • -

    @Bibir essai avec ces drivers tu cherche sur le net
    win10-64bit-radeon-software-adrenalin-2019-edition-19.3.3-apr1

  • -

    @koquo68 merci de ton aide.

    J’ai installé le software Adrenalin et j’ai gagné 1,2 MH/s au total, je suis actuellement à 9,6MH/s par carte. Par contre j’ai l’impression quelles consomment moins (120w avant et maintenant 100w)
    J’avais la version Crimson aupravant.

    Ca peut venir d’ou sinon ?
    Est-ce que ca vient des Armor ?
    Alimentation ?
    Un truc qui bloque dans Windows 10 ?

    koquo68 1 Reply
  • -

    @Bibir c est pas bon encore tu devrais être au minimum à 25 Mh par carte pour 90 w
    Contact moi en mp et je te donnerai la procédure

  • -

    Bonjour les Rx580 modeles Armor sont un plaie pour les stabilisé
    Tu peux tester aussi HiveOs si tu te fais un mineur, il sera bien plus simple à gerer qu’avec windows 10

    B 1 Reply
  • -

    Bonjour @Raniva
    Mes deux cartes sont des RX570 modeles ARMOR 8Go OC. Elles sont aussi instable que les RX580 ?

    ehpotsirk 1 Reply
  • -

    Il faut basculer en mode calcul tout simplement. 😁

    B 1 Reply
  • -

    Salut @ehpotsirk ,

    Je viens de mettre le mode “Compute” dans le logiciel AMD Radeaon.
    Je suis passé de 21,6 MH/s par carte !!!

    Il y a toute la procédure sur cette page https://www.amd.com/en/support/kb/faq/dh2-024
    Rien de bien compliqué.

    Maintenant il reste plus qu’à les optimiser pour arriver au moins à 25 MH/s

    Merci @ehpotsirk

  • -

    De rien, mes RX570 tournent à 28/29 Mh/s pour une consommation de 80/85w et une température de 60° max. j’utilise phoenixminer sous linux. -mclock 2000 -cclock 1080 -cvddc 970 -mvddc 900 -tstop 80 -tt 58 -fanmin 20 -fanmax 90

    B 2 Replies
  • -

    @ehpotsirk
    J’ai essayé de mettre tes réglages depuis MSI Afterburner, j’ai mis les valeurs suivantes
    Core Voltage (mV) : -200
    Power Limit (%) : 10
    Temp. Limit (°C) : 90
    Core Clock (MHz) : 1080
    Memory Clock (MHz) : 2000

    La température des cartes est entre 50 et 55°C.
    Avec Claymore sur Cruxpool j’obtiens environ 22 - 22,5 MH/s et une consommation 90/100w

    Les réglages vaut mieux les faire dans le .bat de Claymore ou via MSI afterburner ?

    Phoenixminer c’est facile à installer et à configurer ?

  • -

    Salut @ehpotsirk

    J’ai installé phoenixminer comme toi (sous windows10) j’ai mis tes regagles je me retrouve tjrs bloqué à 22 MH/s

    Je ne comprends tjrs pas d’ou ça peut venir ?

  • -

    salut, il faut mettre ces modifs dans le fichier config ou alors en paramètre au lancement du programme

  • -

    Bonjour à tous,

    Je reviens vers vous au sujet de mes 2 RX570 8Go OC.
    J’ai essayé de changer toutes les valeurs depuis msi afterburner. J’ai aussi essayé dans le .bat sous Claymore. Toujours bloqué entre 22 - 22,5 MH/s
    J’ai essayé avec Phoenixminer même chose je suis bloqué à 21 MH/s.

    J’ai supprimé et réinstallé les drivers à plusieurs reprise. Mais toujours la même chose.
    J’ai recopié des manipulations de plusieurs videos sur youtube ou je suis censé avoir 29 MH/s et là tjrs la même chose voire pire…

    Je suis un peu désespéré…

    Je pensais passer sous HiveOS…

  • -

    Je viens d’installer HiveOS sur une cle USB.

    Toujours même problème.
    Les cartes sont bloquées entre 18 et 22 MH/s…

    image

    C’est désespérant !

    koquo68 1 Reply
  • -

    @Bibir voila ex: 2 rx 570 8 go bios d origine sous hiveOs
    b7506929-bfb9-452f-b140-a6dec710d725-image.png

    B 1 Reply
  • -

    @koquo68
    Mes cartes sont des MSI ! et la RAM des Hynix !!!

  • -

    Tiens des vieux post concernant les rx570, les flash bios explications etc si tu y trouves ton bonheur…😉

    https://cryptofr.com/search?term=rx 570&in=titlesposts

    B 1 Reply
  • -

    @Happycrypto

    Merci je vais relire tous ça. Je vais essayer de flasher mes cartes avec SBRPolaris.

  • -

    J’ai une Rx580 8go, en basculant en mode calcul je suis passé de 8MH/S à 30MH/S. Merci vraiment !

  • -

    bonjour le mode calcul est disponible sur toute les cartes ? j ai une nvidia gtx 1060 .

    Chuck LeLimier 1 Reply
Log in to reply