Correction d’une vulnérabilité critique sur Bitcoin Core