Surconsommation AMD RX570 et RX560

  • -

    Bonjour,

    Je viens de lancer mon premier RIG de minage avec 2 GPU (pour l’instant), une RX560 et une RX570. Je les ai flashé et produisent respectivement 12.04 MH/s et 22.25 MH/s.
    Ce qui m’a choqué est la consommation électrique ! Elles consomment 240 Watts ensemble !
    Dans HWMonitor, la RX560 indique 55W et la RX570 90W. Mais avec un boitier de mesure de consommation électrique, mon rig au repos consomme environ 50-60W, et quand je commence le minage, il indique entre 290 et 305W !!!

    Comment est-ce possible que ça consomme autant alors qu’une RX560 n’est pas censée dépasser 60W et une RX570 100W quand elles ne sont pas flashées ! Les 2 sont flashées.

    Dois-je configurer quelque chose (Fréquences, …), mauvais branchement ou juste réalité ?

    Pour info mes 2 cartes sont :
    http://www.sapphiretech.com/productdetial.asp?pid=3ECEAD87-2972-477A-A3BE-480194D9FD6E&lang=eng
    http://www.xfxforce.com/en-us/products/amd-radeon-rx-500-series/rx-570-rs-4gb-dd-triplex-rx-570p4dfd6

    Merci d’avance pour votre aide.

  • -

    Salut,

    Tu dois aussi rajouter la conso de la cm, ram, Hdd.
    La 560 est donné en stock à 90w et la 570 est a 150w.

    Dans ce cas ça correspond bien.

  • -

    Je compte bien la conso des autres composants. J’ai écrit que le PC seul consomme 60W. Mais 240W sont ajoutées quand les GPU minent, ce qui est déjà supérieur à la conso de base mais elles ont été flashées.
    Aurais-je flashé avec un mauvais BIOS ? Où trouver le BIOS adapté ?
    Est-ce que je peux également faire des configs de mon côté pour réduire cette consommation ?
    Dans une configuration optimale, ces GPU sont censées consommer 50W et 90W.

    Ce qui est également bizarre, c’est que HWMonitor sous Windows m’indiquant 87W pour la RX570 et 48W pour la RX560.

    Le_ChouX 1 Reply
  • -

    @sygmacrypt Attention flashé n’est pas suffisant. Il faut undervolt, baisser la tension 😉
    Parce que par défaut les GPU vont prendre le max de puissance pour laquelle est est configurée.

    Donc voir sous Windows 10 utiliser Wattman fournit avec les Drivers AMD, ou MSI Afterburner ou encore OverDriveNTool.

  • -

    @SygmaCrypt

    Si tu mines avec claymore, tu peux utiliser les commutateurs
    -cvddc, - cclock pour régler la conso des GPU
    et -mvddc, -mclock pour régler la conso de la mémoire des GPU lors du minage.

  • -

    Merci pour vos réponses !

    Est-ce qu’il y a des valeurs recommandées ou c’est à moi de tester au fur et à mesure jusqu’à trouver la bonne config ?
    Je mine sous Linux avec Claymore donc je vais utiliser les commandes du miner.

    PS : Si quelqu’un connait un équivalent de MSI Afterburner sous Linux je suis preneur.

  • -

    Mon rig est en dual boot avec Windows 10. J’ai utilisé OverDriveNTool et j’ai pu réduire la consommation de 100W sans modifier le hashrate !
    Sur Linux avec Claymore, j’ai spécifié les différentes options (-cvddc, cclock, etc…) de manière identique à celles de OverDriveNTool sur Windows mais la consommation ne change pas ! Pourquoi les paramètres avec Claymore ne s’appliquent pas ? (j’ai exécuté Claymore en root).

    Je pense ouvrir un nouveau topic pour la config sous Linux.
    Merci pour vos conseils.

Log in to reply
 

A voir également