Probleme de Hash pour Ether

  • -

    Bonjour,

    J’ai un problème de Hash sur l’Ether avec toutes mes cartes, des RX 580.

    Je mine sur Nanopool avec Clamore V11.7 et toutes mes cartes affichent un hashrate entre 15.8 et 16.8 pour ETH alors que sur les autres crypto que je minais, j’étais entre 30 et 31 MH.
    J’ai essayé avec une carte et c’est pareil, je décolle pas de 16 MH.

    Ci-joint ma fichier .bat

    setx GPU_FORCE_64BIT_PTR 0
    setx GPU_MAX_HEAP_SIZE 100
    setx GPU_USE_SYNC_OBJECTS 1
    setx GPU_MAX_ALLOC_PERCENT 100
    setx GPU_SINGLE_ALLOC_PERCENT 100

    EthDcrMiner64.exe -epool eth-eu1.nanopool.org:9999 -ewal 0x5108c16Ab421f57Cc8Ba55Bb37e7505545B12a7e/ND/xxxxxxxxxx@gmail.com -epsw x

    Avez-vous déjà rencontré ce problème, pouvez-vous m’aider?

    Merci

    Raniva 1 Reply
  • -

    @magique a dit dans Probleme de Hash pour Ether :

    Je mine sur Nanopool avec Clamore V11.7 et toutes mes cartes affichent un hashrate entre 15.8 et 16.8 pour ETH alors que sur les autres crypto que je minais, j’étais entre 30 et 31 MH.

    Bonjour
    tu as fait quoi entre temps , et quelle monnaie tu faisais ?
    Changement de claymore entre temps , Maj windows ?

    M 1 Reply
  • -

    @raniva

    Bonjour Raniva,

    Je minais du PIRL avant, j’utilisais la version 10.0 de claymore et j’ai ensuite migré vers la version 11.7 avec la même config et mon hashrate n’avait pas bougé.
    J’ai donc essayé avec la version 10.0 avec ETH lorsque j’ai constaté qu’avec la 11.7 ça ne fonctionnait pas comme je voulais et c’est toujours pareil, j’arrive pas a faire bouger mon hash.
    Après, j’ai pensé que c’était nanopool qui merdouillait, j’ai essayé avec erthermine et c’est identique… Je sais plus quoi faire…

  • -

    tu as des bios modifié ?
    tu es sous windows?

  • -

    Bios modd et window 10, rien à changer

  • -

    sur win10 y’a eu une grosse mise a jour, ca a pu chambouller 2/3 truc
    Tu le vois si tu as le logo de leur navigateur edge sur le bureau qui est apparu,
    au pire desinstalle et reinstalle les drivers
    Utilise DDU pour virer les drivers.

  • -

    J’ai bloqué les M.AJ de Windows, de ce côté là pas de soucis.

    Je viens de supprimer mon ancien driver et j’ai réinstallé le dernier, rien a changé…

  • -

    Tes reglages claymore pour le PIRL ne sont peu etre pas bon pour l’ETH
    Je change mes reglages par rapport à la crypto miné de mon coté
    Difference entre le Monero, Ravencoin et ETH niveau réglage

  • -

    oui mais là pour le coup il a miné que du Ethash, donc il est vrai que ce n’est pas logique d’avoir un certain hashrate sur du PIRL et la moitié sur de l’ETH, pistes à tester :

    • vérifie les bios mods de tes cartes si les données sont toujours les mêmes (peut être que ce n’est plus coordonner comme ça devrait l’être pour je ne sais quelle raison)
    • réessaie avec une version ancienne de Claymore sur la même pool Nanopool
    • réessaie avec plusieurs versions de Claymore sur d’autres pools
  • -

    Salut @Magique ,

    Le minage de l’ETH demande plus de mémoire virtuelle à ta machine que les autres cryptos avec le même algo comme le Pirl.

    Il faut un minimum de 3Go de mémoire virtuelle windows par GPU.

    Ton hashrate devrait revenir vers les 28-29 par GPU, il faut tenir compte de l’epoc/dag.

    Tiens nous au courant si ton hashrate est revenu.

  • -

    Claymore V10.5 est plus stable. N’hésite pas à mettre la mémoire virtuelle de windows à 16 Go voir 32 Go en fonction du nombre de CG (surtout en fonction de la mémoire cumulée des CG)

  • -

    Bonjour,

    J’ai essayé d’augmenté la mémoire virtuelle, utiliser une autre version de claymore, vérifié mes bios, changé de pool… Ce n’était pas ça.

    Après avoir parcouru anorak, j’ai trouvé plusieurs personnes dans le même cas que moi, baisse du Hash conséquente exclusivement avec des cartes AMD.

    En fait, il y a eu une mise à jour du driver et par défaut, lorsqu’on consulte le logiciel AMD setting, on s’aperçoit que toutes les cartes sont passées en mode graphique. Pour remedier à ce problème, passer en mode comput, une par une, en redémarrant à chaque fois le PC pour que le changement soit prit en compte.

    Voilà, je suis revenu à des valeurs tout à fait convenable. Un grand merci à toutes les personnes m’ayant aidé 😉

  • -

    C etait bien une Maj 🙂
    Tant mieux, bon mining

    M 1 Reply
  • -

    @raniva

    Tu avais raison, j’avais bloqué les MAJ Windows mais pas AMD 🙂

    Depuis que j’ai mit en mode calcul plutôt que graphique, ça tourne entre 30 et 32, la RX 580 mémoire Hynis/Samsung avec bios modd tourne a 32,2 lol

Log in to reply
 

A voir également