Rig 6 GPUs gtx 1060 6gb Zotac

  • -

    Bonjour,
    après le changement de ma carte mère sur mon rig, impossible de faire tourner Claymore avec les 6 gpus (Cuda error pour une gpu différentes à chaque fois).
    Néanmoins lorsque je n’en branche que 5 le tout fonctionne bien (évidemment j’ai vérifier avec 5 “différentes” pour éliminer le fait qu’une gpu soit défaillante).

    J’ai presque tout essayé :
    -mise a jour du bios
    -passage sur linux
    -mise a jour des pilotes
    -overclockage par défault

    Rien n’y fais j’ai toujours le meme problème lorsque les 6 gpu sont branché.

    Si quelqu’un aurait une idée…
    Je dispo d’une carte mère asrock pro btc h110

  • -

    je voit que tu as testé tes carte graphique, tu as testé tes ports et cables?

  • -

    Salut, bizarrement j’ai eu le même problème après le crash de mon ssd, je mine sous Windows 10 avec des rx 570. J’ai refait tout mon système (j’avais pas fait de sauvegarde…) et impossible de faire tourner les 6gpu, comme toi ça fonctionnait à 5.
    La solution, j’avais déjà passé la mémoire virtuelle à 16gb (comme on fait d’habitude) je l’ai carrément passé à 32gb et la miracle! Ça a fonctionné direct!
    J’espère que ç t’aidera…

  • -

    Les cables et les ports fonctionnent puisque j’ai éssayé avec 5 “différentes” et dans tous les cas cela tourne.

    Ok ca marche je vais essayez de mettre la mémoire sur 32gb merci !

  • -

    Alors j’ai changé la mémoire virtuelle comme tu me l’as dis et la… miracle sa fonctionne à nouveau.

    Merci pour ton aide !

  • -

    Super! je suis content de t’avoir aidé! Tu l’as porté à combien?

    J’ai un tout petit niveau, alors si quelqu’un de plus expérimenté pouvait nous expliquer pourquoi 16go de mémoire virtuelle ne suffisent plus toujours, ça serait sympa!

  • -

    je vient de tomber sur
    Par exemple : Je possède 3 GTX 1080 équipées chacune de 8Gb de vram -> 3 x 8 = 24 Gb => ram + mémoire virtuelle supérieur ou égal à 24 Gb.
    https://steemit.com/fr/@monsieur-tk/astuces-et-soluces-d-un-mineur-tuto-hsrminer

  • -

    Je trouve vraiment ça bizarre car avant de crash de mon ssd la mémoire virtuelle était à 16gb, et la avec les mêmes cartes et la même config il a fallut augmenter… Le principal c’est que ça fonctionne, mais j’aurais bien voulu comprendre.
    La seule chose qui a changé c’est ma version de windows, elle s’est mise à jour à sa réinstallation.

  • -

    peut être que suite à un redémarrage de windows sans avoir coupé le minage il a besoin de vider la mémoire des carte graphiques dans la mémoire virtuel le temps de redémarrer pour ne pas perdre les calculs en cours

  • -

    Pas bête ça… faudrait que j’essaie de la remettre a 16gb maintenant. Mais la ça tourne et j’ai la flemme 🙂

Log in to reply