[HiveOS] Configuration Ravencoin

  • -

    Bonjour,

    Faisant suite à quelques échanges concernant le paramétrage d’HiveOS dans le topic proncipal, je créé ce topic dédié au paramétrage de Ravencoin sur HiveOS.
    Voici mon paramétrage:

    Copie d'écran

    J’ai aussi saisi cela dans la champ “Wallet and worker template”:
    %DWAL%.%WORKER_NAME%

    Dans les logs du miner, j’ai ceci:

    [2018-05-24 08:05:42] eu.ravenminer.com JSON stratum auth failed: (null)
    [2018-05-24 08:05:42] Closing socket for stratum eu.ravenminer.com
    [2018-05-24 08:05:43] No servers were found that could be used to get work from.
    [2018-05-24 08:05:43] Please check the details from the list below of the servers you have input

    Auriez vous une idée de la cause du problème ?
    Cdlt,
    Alex

  • -

    Tu a bien renseigné les champs %DWAL% ? c’est juste pour l’imprim écran que tu as enlevé ton adresse ?

    A 1 Reply
  • -

    @raniva oui oui, c’est pour les besoins du partage de l’image que j’ai masqué la valeur.
    Tu mines via hiveos du ravencoin avec des cartes AMD ?

  • -

    J’ai juste testé un coup sur mon PC , sous windows 10 avec une R9 390.J’ai pas testé sur mon Rig encore
    Test une autre pool

  • -

    Bon, j’avais merdé sur mon adresse publique ravencoin, ça fonctionne.
    Par contre la temperature de mes GPU est rapidement montée…
    Je n’ai pas trouvé concrétement des paramètres permettant de ralentir les GPU quand la temperature augmentait trop.
    Quelqu’un saurait me mettre la liste des options possibles sur sgminer ?
    Cdlt,
    Alex

    EDIT: Hmmm, je me répond à moi-même, visiblement, c’est le CORE CLOCK qui est utilisé pour le minage du ravencoin et l’algo est insensible aux changements de fréquence. Ils conseillent de revenir en mode stock sur les GPU. Cf. lien vers la source https://github.com/brian112358/avermore-miner/wiki/Optimizing-Hashrate

    Raniva 1 Reply
  • -

    @alexcoin999 Bonjour
    Je l’utilise depuis peu, j’ai trouvé que ca pour les options pour le moment

    https://github.com/sgminer-dev/sgminer/blob/master/doc/configuration.md

  • -

    J’ai un petit souci avec deux CG, celle de 4Go, ca pourrait etre une erreur de creation de Dag peu etre, mais je constate que j’ai les 2CG en 4Go qui tourne pas vite ,et qui s’arrete meme au bout d’un moment
    Quelqu’un aurait une idée ?
    J’ai bien mis sur Sgminer en Avermore
    En parametres j’ai juste mis
    “gpu-fan”:“40”
    “xintensity”:“256”

    Au debut il detecte la carte 0 et met maximun size for card 256
    J’ai essayé de changer mon Core la Mem , le DPM et le V mais rien à faire

    0_1527858234516_3e1b892a-1da5-42b8-9fc6-70826701d31c-image.png

    et ensuite j’ai ca
    0_1527859012467_62fc2b9d-9a88-4f7c-a3e5-74088faa8375-image.png

    J’ai pas vraiment trouvé comment lui indiquer
    ya bien “gpu-threads”:
    Mais est ce que les 4 Go n’ont que 128 Thread?

  • -

    Hello

    Alors sur le ravencoin, il semblerait que je sois arrivé à un truc pas mal !
    par contre à la différence de l’ETH, le hashrate varie pas mal.
    Ma config pour info, c’est 3RX570, 1RX560 et 7*RX580

    on peut voir ici la variance :
    0_1527867009038_3c4782a4-ce14-4b47-963a-4530610055ea-image.png

    bon finalement après une bonne heure et une vingtaine de rvn de miné, cela vient de se stopper, et je ne vais pas avoir de temps avant surement dimanche soir,

    pour info, j’avais dégagé tout OC pour faire mes tests.
    voici ma conf de wallet :
    0_1527867752026_87a2e8d8-f21e-43fa-b4ba-6abb9ba7139a-image.png

    de ce que j’ai lu sur internet, le paramètre Intensity on le fait varier de 0 à 30.

    Je vous tiens au jus si j’ai le temps de m’y remettre

    PS : ha oui, les cartes consomment plus et chauffent plus également ! 30% de conso en plus par rapport à ETH et 4/5° également :s

  • -

    Merci pour l’info, je réessaierai ce week-end.
    J’avais abandonné parce que j’avais des Hashrate aux alentour de 400k par carte (des RX570 et RX580) et ça montait jusqu’à 75 degrés en température.
    Sinon est-ce que tes cartes sont avec un bios stock (j’ai lu qu’il était inutile notamment de monter la clock de la mémoire) ?
    Cdlt,
    Alex

    Raniva 1 Reply
  • -

    Non elles sont mod 😉

  • -

    @alexcoin999 Pareil ca decollait pas le temp que je renseignais pas Intensity, .Une fois passé de 4 (défaut) à 20 , je suis passé de 500Khs pour 6 carte a 24Mhs
    Le souci est sur mes 4 Go, au début il detecte la carte 0 et se base sur celle la pour appliquer son parametre.Il faut que je trouve lequel

  • -

    OK, je confirme, ça marche beaucoup mieux avec tes paramètres.
    Par contre, tu y vas pas un peu fort avec la valeur de GPU-FAN ?
    Cdlt,
    Alex

Log in to reply