RX580/RX570 8G Modification BIOS



  • Bonjour,

    Je suis complètement débutant dans le minage, j’ai des cartes sapphire RX580 et RX570.
    J’aime bien comprendre ce que je fais et je souhaiterais savoir où je peux trouver des informations claires (en français de préférence) pour comprendre l’overclock et l’undervolt.



  • @crypto1311 En Français ça risque d’être dur. Que recherches tu?



  • Je trouve super que certains partagent leur bios, mais je veux comprendre ce que je fais, et par exemple quand on dit que l’on modifie le timing strap, le voltage … je ne sais pas à quoi cela correspond et comment on détermine les valeurs à modifier.



  • @crypto1311
    Avec Claymore sur mes RX580, j’utilise GPU-Z pour voir les conso / fréquences et avec les commandes:
    -cclock
    -mclock
    -cvddc
    -mvddc

    Tu peux déjà t’amuser un peu à undervolter et underclocker les GPU et les mémoires.
    Perso ça m’aide déjà à prendre en main ces techniques qui permettent de baisser la conso sans perdre de Hashrate.

    J’ai fait un récap des commandes claymore ici

    https://cryptofr.com/topic/10694/options-de-claymore



  • @crypto1311

    Alors depuis ou en est tu ? je possède des RX580 8go Armor MSI, et je cherche de l’aide ;p . soucis d’optimisations 😢



  • Les armor sont pas évidente , celle que j’ai (Rx580 8Go) j’arrive pas à lui faire dépasser les 30 MHs (29.7Mhs au max) si je veux la garder stable.



  • Il y a surtout une grosse différence de qualité du refroidissement entre les MSI Armor et les Nitro +. Avec des RX 570, je dois faire tourner presque 2 fois plus la ventilation des Armor pour maintenir une température d’environ 62 - 64 °c !
    Encore heureux que j’ai bien optimisé les cartes et j’arrive autour de 880 mV Vcore pour sortir un peu plus de 28 Mh/s. Ce n’est pas trop mal pour des RX 570, mais je sors plus de 30 Mh/s sur la Nitro+ (mémoire Samsung, ça aide aussi).
    Hors grosses chaleurs, je suis en dessous des 1000 trs/mn avec la Nitro + et descend facilement vers les 60 ° C. Ca en dit long sur la conception du ventirad…



  • @Raniva & @ Thierrysud

    Merci pour vos retour, alors j ai modifié le bios par celui la :

    Anoraks_MSI RX 580 8GB ARMOR Hynix Samsung_powersave-1750.rom 766 (256Ko)

    MSI after, me bloque, malgré toutes les versions essayés, et modification manuellement possible, le core voltage. Hors Whattman je peut le modifier, mais quand je regarde via Gpuz, j ai l impression que je passe de : 0,900mV à des piques de 1,18mv … c’est normal …?

    je dépasse pas les 22MH, GPU : 1150Mhz / 900mv & mémoire 2050 / 900 (ou950) mv . En dual mining.

    Faut il aussi le préciser dans le .bat ?

    J’ai fait des test avec 950/943Mv mème soucis.

    Je vous demande, mais je continu de chercher bien entendu ;p



  • @touns Ta CG a deux memoire differente ?? car le modele que tu as pris c’est le modele quand tu as deux memoires differentes
    Il faut vraiment prendre le bios qui correspond a la memoire embarquée



  • @Raniva

    Non, “je pense pas” car dans GPUz uniquement “Hynix” d’indiqué… tous les bios que je trouve j ai les 2, j’avais compris que ça d’adapté tout seul … (Mon anglais est pas mal bancal, je travail la dessus aussi accessoirement lol)

    Edit : J’ai installé aussi les driver amd blockchain de 2017 car pas de nouveau, faut peut être migrer, sur les derniers Adrenalin…?

    Il existe d’autre site “sur” comme Anorak.tech ?

    Mazette ça commence a me travailler de bloquer, j’aime pas ça. après j’apprends de nouvelles chose donc je positive … ^^



  • @touns Oui tu peux passer sur les derniers drivers sans soucis. Il faut juste que dans l’outil AMD tu passes tes GPU en mode de calcul.

    Poste une capture de ton GPUZ



  • @touns

    • As tu essayés sans dual mining ? genre claymore uniquement de l’ETH ?
    • Sous afterburner tu ne peux pas modifier le core voltage c’est bien ça ? dans le tuto de Mforge il explique comment faire.

    Pour mon cas, simplement en cochant ce qu’il faut dans les réglages, le core voltage c’est rendu modifiable, mais la plage de réglage était complètement fausse … j’ai du procéder aux modifs de fichiers sous notepad++ , comme il détaille très bien

    • les drivers blockchain ne marchaient pas chez moi, j’ai du installé les derniers officiels, et passer en mode calcul.

    • as tu essayé avec une seule carte dans la machine ?

    • As tu utilisé ce soft pour vérifier que tes cartes sont bien en mode calcul ? sujet bitcointalk

    @raniva Es tu certain qu’un GPU peut avoir 2 marques de mémoire ? ça serait très très curieux … pour moi les bios anoraks marqué “hynix samsung” mentionnent qu’ils marchent si on a l’une, ou l’autre.



  • Alors,

    @ Le_Choux : Ok je vient de les installer, le mode “calcul” (avant Graphique) je l’est bien modifié dans le logiciel AMD et voici un screen de gpuz :
    0_1534746299013_GPuz Capture RX580 8go MSI Armor OC.jpg

    @Jitae :
    Oui pour le Simple et dual, je dépasse pas les 22MH.

    Alors After, j’ai tout essayé, rien n’y fait, Whattman visiblement bloque rien donc au temps que je reste sur celui ci je pense. (Je re testerait peut etre plus tard pour After)

    Comme dit plus haut oui pour les pilotes/Calcul , j’ai Uniquement une seul carte pour le moment, j’apprends, donc quand elle tournera je déballe les 5 autres.

    J’ai téléchargé le soft je connaissais pas.

    Je vous poste un screen de mon bios d’origine :
    0_1534746684239_Bios RX580 Origine.png

    A croire que j’ai les 3 marques dans la carte…

    @vous tous , Merci bcp du coup de main ! 🙂



  • Je me souviens que sur ma nitro+ RX 570 8Go, j’avais 2 marques différentes de mémoire. En utilisant Polaris-Bios-Editor, j’ai fais la manip pour modifier les straps de la ram. C’est rapide et automatique.
    En pratique j’ai fais en 2 étapes, une fois la manip avec la première mémoire et une autre fois avec la seconde mémoire, avant de sauvegarder. ( tu vois les différentes mémoires dans l’onglet en haut à droite). Ensuite, avec Atiflash, j’ai flasher le bios.
    Ca a parfaitement fonctionné puisque je tire un peu plus 30 Mh/s sur la RX 570.



  • @thierrysud Ces bios sont chiant…
    @Touns te fais ce bios dans la semaine



  • bonjour à tous
    moi aussi j’ai un soucis avec ma carte Amor Oc 570 8 g
    J’ai déjà modifier le driver a calcul et j’obtiens un hashrates de 24,5 et jai essayer plusieurs bios afin de passer à 28 hash/s sans succès.
    merci de m’aider svp



  • @Thierrysud & impassenet , Merci ^^ .

    du coup j’ai pas mal avancé entre temps, j’atteins les 29Mh en solo mining Eth via claymore. Réussi a mod un bios tout seul ;p , je cherche encore a faire chuter la consommation, en modifiant le TDP et l’autre truc j ai plus le nom et fonctionnel du premier coup lol. A première vue toutes mais CG ont 3 puces différentes.

    Par contre en Dual mining, j’ai réussi une fois 28MH et 700 environ en dcr (175W environ de conso 😢 ) , un reboot plus tard, plus moyen d’y retourner 😢
    Est suite à une deco de la pool (en simple mining), je suis passé de 29MH à 16MH, vous avez déjà eu ce genre de chose je pense? je reboot et ca repar…

    @impassenet , hâte de tester & d’analyser ton bios 😉

    @Anzoua Jean chrisostoum Miezan , attention car la on parle de RX580 8Go Armor MSI. pas d’une 570.



  • @touns

    Pour faire baisser la consommation, je me sers de Whattman, l’utilitaire d’ATI .
    Il est complet et pratique, puisqu’on passe par lui pour basculer en mode calcul, pour mettre à jour les drivers et surtout pour régler les fréquences et tensions, tant du GPU que de la mémoire, carte par carte, tout en mémorisant les différents profils selon l’algo que tu utilises.

    Pour le cas des RX 570 (beaucoup de similitudes avec la RX 580), il faut commencer par augmenter la fréquence mémoire jusqu’à la limite de la stabilité (on redescend de 10 Mhz pour être tranquille) quitte à grimper un peu la tension (entre 930 et 950 mV). A titre indicatif, pour des mémoires à 1750 Mhz de base, tu peux facilement atteindre 2050 Mhz ( un peu plus avec des mémoires Samsung), c’est là que ton hashrate fera un bond en avant !
    Ensuite tu baisses la fréquence core, pour mes 3 RX 570, je suis entre 1070 et 1120 Mhz et la tension, entre 870 et 900 mV. Ta consommation va baisser. Bien sûr chaque carte a son sweet spot mais tu as là un ordre de grandeur pour baisser ta consommation.



  • Alors ça avance, chaque cartes à l’unité = 29,500 (environ) MH sur eth. stable, pas de plantage (test sur une semaine effectué). avec les bios mod maison (ça fait toujours plaisir quand on réussi quelques choses lol ^^)

    Par contre, quand 3/4 ou plus de cartes sont branchés en même temps, J’obtiens un hash différent sur chaque GPU (Or ce sont les mèmes modèles, 3 puces chacune) . Est Uniquement Une seul à chaque test tourne a 29,5MH… les autres vers les 15MH.

    j’ai essayé par défaut ou pas le -dcri “25 ou 30 etc” , j’ai bien vérifié que dans AMD l’option mode “Calcul” soit activé sur chaque cartes

    quelqu’un à déjà eu ce soucis …?

    Et surprenant, je fait le Test avec une carte, tout est bon, je branche la seconde, je lance claymore, et la Une sur les deux cartes monte a la bonne fréquence et j’obtiens bien le bon MH, mais l’autre parfois 600MHz ou 915mhz et la j ai du 15MH. J’ai coupé puis re-lancer le .bat quasiment instantanément et la pour une raison qui m’échappe, les 2 cartes montent a 1150Mhz et j’obtiens bien 29,5MH environ… Stable.

    Windows qui pose soucis.??

    @Thierrysud : Merci pour les précisions 🙂 , Pour le coup je passe plus par un soft, j’indique tout directement dans le .bat , ça revient au même il me semble non?



  • @touns
    Il faut passer en mode calcul pour chaque carte ! Passe en revue tous les onglets. J’espère pour toi que ce sera bon.
    Déjà que l’ETH n’arrête pas de baisser, il faut au moins avoir toutes ses cartes bien optimisées.


Se connecter pour répondre
 

Il semble que votre connexion ait été perdue, veuillez patienter pendant que nous vous re-connectons.