Montage rig



  • Bonjour,
    J’ai besoin d’un conseil, mon écran reste en noir quand je lance mon nouveau rig. Les ventilo cpu et autres ventilo tournent nickel, j’ai pas encore mis les cartes graphiques,
    pas de bios qui s’affiche rien écran noir pas bip mais c’est normal j’ai pas mis les hautparleurs

    Config
    carte mère B85 H81 essonic capacité 6 cartes graphiques
    alimentation spécial commandé sur aliexpress
    cpu icore 3 intel
    16go de RAM
    120 ssd
    lecteur cd branché
    ecran samsung sortie DVI VGA



  • c’est pratique d’avoir juste les bip de la CM ca permet de savoir d’ou ca vient parfois.
    et si tu laisses une seule carte et que tu te branches dessus ?



  • salut
    Oui j’ai commandé les haut-parleurs et les câbles LED et reset , pour l’instant j’ai reçu que les câbles LED , j’attend le reste ,dès que j’ai tout , je vais les brancher et on verra ce que ça donne au niveau des bips .
    Merci qu’à même.



  • et avec une seule carte ca boote pas non plus ?!



  • Oui j’ai essayé avec une carte graphique de branché mais rien , ça fait pareil 😉



  • Marque chinoise ? Il faut avoir confiance…
    Il y a t il un site officiel pour les drivers, Bios,… ?
    Tu peux essayer de réinitialiser le bios, débrancher la petite pile ronde pendant une trentaine de secondes et la remettre, peut-être la tester aussi, on sait jamais…



  • @ibson06 a dit dans Montage rig :

    carte mère B85 H81 essonic

    Je viens de tomber sur ce sujet, si c’est toujours la meme carte et que ton pin est foiré ca peu etre l’origine du probleme

    Carte mère Essonic H81 B85 king BTC cpu i3 3.4gh
    ibson06 - 18 mars 2018 à 18:02 -
    Bonjour
    4g de RAM et 120go ssd + 6 gtx 1050 ti mais bon ( c’est pour du minage de bitcoin) ,j’ai un petit pin receptacle cpu de tordu mais bon rien de méchant , et quand tt est bien branché et que j’appuie sur le bouton on/off , ça demarre mais j’ai rien qui s’affiche à l’écran pas de bios , dois-je installer le bios ou pas?? est ce que le bios doit etre installer par defaut?? est ce que le pin tordu peut-etre à l’origine de mon problème.??



  • merci
    je vais partir sur la réinitialisatio du Bios, c’est le seul chose que j’ai pas encore fait



  • @thierrysud
    marque chinoise ou indienne en tout cas c’est la marque esonic , sur le site ya pas de mises à jour pour le Bios



  • Verdict tombé du réparateur , deux pins du réceptacle cpu endommagé ou défaut de fabrication , j’essaie de me battayer pour un remboursement , ou au moyen qu’il me renvoie le même produit.
    Merci qu’à même.



  • @ibson06
    Des pins du socket abimés, c’est une erreur de manipulation… Je sais pas si ça passera en garantie ! C’est pour ça qu’il y a un couvercle sur les socket de processeur Intel.


 

A voir également

  • 13
  • 47
  • 6
  • 11
  • 103