probleme reconnaissance Carte Graphique

  • -

    5 cartes graphiques sur 6 sont reconnues uniquement.
    la 5 eme carte de la ligne n’est pas reconnue.

    Elle tourne des le demarrage du RIG mais ne s’arrete pas au bout de quelques secondes commes toutes les autres cartes.
    Avez vous une idée ? Elles marchaient toutes avant, j’ai juste debrancher les risers et les aient rebranchés et elle n’etait plus reconnue.

    Dèja lors que montage du rig cela m’a pris plusieurs dizaines de minutes pour faire reconnaitre cette carte en 5ème position.

    J’ai deja rebrancher et debrancher plusieurs fois ce riser mais La carte est toujours non reconnue.

    nakhom 1 Reply
  • -

    @damicash - Dans le BIOS de ta CM, tu as activé ENABLE 4G DECODING ?

  • -

    Il n y a pas cette fonction.

    Cela peut il venir du riser ? Où pilotes ?

    Pourtant la carte marchait avant que je rebranche

  • -

    Le slot pcie 5 ne marche pas.
    Aucune idée ?

    Je lance le PC il tourne mais contrairement aux autres cartes celle ci ne s’ arrête pas au bout de quelques secondes, elle reste allumée ventilateurs qui tournent et non reconnue par les drivers AMD.

  • -

    Il faudrait donner la référence de ta carte mère, si tu n’as pas Enable 4G decoding il y a des chances que celle ci ne puisse pas reconnaitre + de 4 GPU

  • -

    Asrock h81 pro btc.
    Avant elle reconnaissait 6 cartes

  • -

    Tu as test avec un autre riser / autre carte pour savoir si cela vient du port PCIE ou autre.
    Cette CM accepte sans pb les 6 GPU

    Tu avais mod tes bios?
    Si oui met simplement cette carte et regarde si elle est reconnu par windows. Repousses ton bios d’origine et test

  • -

    chaque ensemble fonctionne t’il un par un ?

    je m’explique : exemple si carte sur slot 6 non reconnue débrancher tous les autres et voir ce qui se passe

    si idem (toujours pas reconnu mettre l’ensemble sur le slot 5) si idem mettre la carte toute seule sur le slot 5 si idem carte vidéo HS pour confirmer mettre une autre carte vidéo sur le même slot5 si ça fonctionne mettre un autre riser) …

  • -

    Oui j’ ai flasher toutes les cartes pour atteindre 29 mhs mais pas celle ci.

    Elle était reconnue mais quand je ai débrancher puis rebrancher une carte par une carte je n’ai pas pu la flasher quand c était son tour car impossible de la faire reconnaître,

    Elle tourne sans s arreter, peut être le port PCI est défectueux ?

    J’ ai tester une autre carte sur ce port et elle ne marche pas non plus quand elle est sur ce port PCI.

  • -

    Si le port pcie est défectueux comment le contourner pour mettre 6 cartes ?
    Des extensions cela existe t il ?

    G 1 Reply
  • -

    @damicash

    J’ ai tester une autre carte sur ce port et elle ne marche pas non plus quand elle est sur ce port PCI. -> la carte vidéo fonctionne t’elle dans un autre slot ?

  • -

    J’avais essayer de inverser les risers du port 5 et 6 et après cela j avais 2 cartes non reconnues sur les ports 5 et 6

  • -

    Bonsoir je viens de remplacer une rx580 neuve par une r9 380 et elle marche sur le soir numéro 5.

    La rx580 n’ est reconnue sur aucun port pci, avez vous une idée d ou peux venir le pb ?

  • -

    Je précise que windows 10 est à jour et que j’ ai les derniers pilotes

Log in to reply
 

A voir également